Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   Piston ring damage (http://www.hotrodders.com/forum/piston-ring-damage-227236.html)

coldfreshwater 12-16-2012 12:37 PM

Piston ring damage
 
How long would it take to damage the piston rings & motor by driving a short distance in cold cold weather.Could driving a car every morning at 8:00a.m. in freezing winter weather for 2 or 3 weeks damage the motor & piston rings? Also, my car is losing a half quart of oil per week sometimes but theres no blue smoke & just got a new oil pan (but it was not dripping oil on floor before that) so I was told the oil is going out the tail pipe which appears to be lined with black shoe polish.So, second question is how many more miles do you think I can get out of this 93 Topaz?:):welcome:I just spent 850 on the oil pan,water pump, & fuel filter.By the way, I am not a man.

vinniekq2 12-16-2012 01:27 PM

If you have a good and honest mechanic near by,get that tech to look at it. They have a tool called a " leak down tester" and they can gather a lot of info from this.There are so many variables its hard to say,,,,

BOBCRMAN@aol.com 12-16-2012 01:31 PM

Absolutely no damage. If it has the proper oil and coolant. Systems working OK. Michigan people start em up at down to -20 degreesF and drive them to work quite often. During the winter season.

We don't know the present miles. But, these motors, un abused, with proper maintainence, go well into the 2 hundred thou figures.

How many miles on this 1/2 quart of oil usage? Older cars will use some oil. Abused ones use more.

coldfreshwater 12-16-2012 05:21 PM

No, it did not get hot.The oil pan was about to start dripping & I don"t want any oil on my drive-way because I paid 9,000 dollars for the drive-way cement & the water pump was leaking ,also, so that is why that was re-placed.Then when I went to pick up the water pump I mentioned to the salesperson that it had stalled a few times & she suggested it might be the fuel pump ,so I bought one& took it with me back to the repair shop & they probably just put it in because I had it but,maybe, I didn"t need it. Anyway, my car does not stall anymore & everything is fixed except when I first start it up the tensioner belt makes a slight "chirping" sound.I was told they should have re-placed the water pump belt when the water pump was re-placed but that was not done. I know I need a new car because I was told that last year because the bottom is rusting out but a little caulk keeps the wetness out(my idea) & it really works,however, this one rides better than the new ones I drove. I drove a new Focus,Fusion,& Hyundi & when I got back in my Topaz it was a relief(like being back in the saddle again.)The Hyundi salesman even drove my Topaz because I asked him if he could figure out why I liked it better ,& all he said was that it needed new struts which it doesn"t. I know it won"t last forever but I was just wondering how long it might last.I am really worried because I had to add half a quart of oil after driving only about 300 miles.The motor sounds ok & it doesn"t sound old or unusual.

DanielC 12-16-2012 06:53 PM

The leak down test will tell you a lot about the engine.

But first, I would drive it another 300 miles, and see if it needs another 1/2 quart of oil.


All times are GMT -6. The time now is 05:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.