Please help BACK SURGERY is Tuesday - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-22-2012, 04:45 PM
Registered User
 
Join Date: Mar 2012
Location: Maryland
Age: 53
Posts: 7
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
Please help BACK SURGERY is Tuesday

I have my SBC 350 built and in the camaro, When I set the roller rockers to no play on the push rod then go 1/2 turn the motor has no compression both valves are open. I then set them at 1/4 turn and again no compression once again I set them with just no play on the push rod and locked them down the motor runs very well but picking up a lot of chater when i try to tighten them to quiet them it picks up a miss because of no compression what the hell am I doing wrong. Going for major back surgery on Tuesday at 9am wish I could take my baby on a test ride before then but I cant resolve this problem confused can any of you please help me.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-22-2012, 05:19 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 595 Times in 545 Posts
Quote:
Originally Posted by evad76 View Post
I have my SBC 350 built and in the camaro, When I set the roller rockers to no play on the push rod then go 1/2 turn the motor has no compression both valves are open. I then set them at 1/4 turn and again no compression once again I set them with just no play on the push rod and locked them down the motor runs very well but picking up a lot of chater when i try to tighten them to quiet them it picks up a miss because of no compression what the hell am I doing wrong. Going for major back surgery on Tuesday at 9am wish I could take my baby on a test ride before then but I cant resolve this problem confused can any of you please help me.
It sounds like the lifter plungers are compressed way past zero lash. If compressed all the way, when they bottom out this lifts the valve off the seat.

Zero lash is best felt for by jiggling the pushrod up and down as opposed to twisting it between the fingers and thumb like many tutorials advise you to do.

By jiggling instead of twisting them you can feel AND hear when zero lash is reached.

Here is a page that may help.
Reply With Quote Quick reply to this message
The Following User Says Thank You to cobalt327 For This Useful Post:
evad76 (07-22-2012)
  #3 (permalink)  
Old 07-22-2012, 06:02 PM
Registered User
 
Last photo:
Join Date: Jul 2004
Location: At Speed
Age: 50
Posts: 1,303
Wiki Edits: 0

Thanks: 2
Thanked 26 Times in 26 Posts
I have seen a few sets of Comp Cams hydraulics that acted more like solids. When adjusted to zero lash they would run and sound OK but it was a hassle. I dont know of another fix other than more lifters.
Reply With Quote Quick reply to this message
The Following User Says Thank You to lmsport For This Useful Post:
evad76 (07-22-2012)
  #4 (permalink)  
Old 07-22-2012, 11:47 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 595 Times in 545 Posts
Quote:
Originally Posted by evad76 View Post
I have my SBC 350 built and in the camaro, When I set the roller rockers to no play on the push rod then go 1/2 turn the motor has no compression both valves are open. I then set them at 1/4 turn and again no compression once again I set them with just no play on the push rod and locked them down the motor runs very well but picking up a lot of chater when i try to tighten them to quiet them it picks up a miss because of no compression what the hell am I doing wrong. Going for major back surgery on Tuesday at 9am wish I could take my baby on a test ride before then but I cant resolve this problem confused can any of you please help me.
You DO have hydraulic lifters, right? What you describe could be because the lifters are solids and not hydraulics.

Help w/telling one from the other is here.

And good luck w/the Dr.

Last edited by cobalt327; 07-22-2012 at 11:53 PM. Reason: Add link
Reply With Quote Quick reply to this message
The Following User Says Thank You to cobalt327 For This Useful Post:
evad76 (07-23-2012)
  #5 (permalink)  
Old 07-23-2012, 08:04 PM
Registered User
 
Join Date: Mar 2012
Location: Maryland
Age: 53
Posts: 7
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
Thank You

After getting some good old education the last 24 hours I realized that I do have solid lifters in my motor with what you all posted and my boss (a good old motor head from way back) I came home from work set the valves at 12 thousand fired the motor and finally took my baby for a little ride its strong as hell running at 170deg and shiffting good just wanted to say {THANK YOU ALL} Tomorrow is my back surgery and will be layed up for some time but I can at least look out the window and know I built it with my 2 hands and it runs...
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-23-2012, 08:16 PM
Registered User
 
Join Date: Mar 2012
Location: Maryland
Age: 53
Posts: 7
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
Thanks Colbalt

Quote:
Originally Posted by cobalt327 View Post
You DO have hydraulic lifters, right? What you describe could be because the lifters are solids and not hydraulics.

Help w/telling one from the other is here.

And good luck w/the Dr.
You were right they are solids
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 07-23-2012, 10:44 PM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 6,772
Wiki Edits: 0

Thanks: 240
Thanked 621 Times in 604 Posts
12 thou sound tight? Enjoy the beast
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 07-24-2012, 04:40 PM
Registered User
 
Join Date: Jan 2011
Location: Hopewell, Va
Age: 61
Posts: 1,114
Wiki Edits: 0

Thanks: 0
Thanked 114 Times in 110 Posts
solid lifters

If you still have the cam part # you can download the cam specs which list the correct valve lash settings.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 07-24-2012, 04:43 PM
454 Rattler's Avatar
NEVER SATISFIED !!
 
Last photo:
Join Date: Sep 2006
Location: Eagle River WI.
Age: 70
Posts: 827
Wiki Edits: 0

Thanks: 2
Thanked 25 Times in 25 Posts
I hope everything went good today. Get back on your feet as soon as you can and let us know how you're doing.


454 RATTLER
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 07-25-2012, 10:27 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 595 Times in 545 Posts
One more try!

Quote:
Originally Posted by evad76 View Post
You were right they are solids
I have submitted two replies to this thread, and neither have showed up!!

Anyway, here is a short page on setting lash. Be careful until you know what the cam is, I'd consider taking it out to see what the ID markings are on it so you know exactly what you're dealing with. I know this is a lot of work...

Good luck.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 07-25-2012, 12:16 PM
my87Z's Avatar
Veteran/Firefighter-EMT-I CRT
 
Join Date: Mar 2009
Location: maryland
Age: 30
Posts: 1,685
Wiki Edits: 0

Thanks: 6
Thanked 11 Times in 11 Posts
Quote:
Originally Posted by evad76 View Post
After getting some good old education the last 24 hours I realized that I do have solid lifters in my motor with what you all posted and my boss (a good old motor head from way back) I came home from work set the valves at 12 thousand fired the motor and finally took my baby for a little ride its strong as hell running at 170deg and shiffting good just wanted to say {THANK YOU ALL} Tomorrow is my back surgery and will be layed up for some time but I can at least look out the window and know I built it with my 2 hands and it runs...


I hope you got everything right, and I wanted to wish you a speedy recovery from the back surgery. I had back surgery 3.5yrs ago (got hurt on the flight deck of a carrier) i've done well since but i've got my days. good luck and take care of your back!
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Arthroscopic Surgery Anyone? Beenaway2long Hotrodders' Lounge 16 08-29-2005 09:57 AM
'RIDES' on TLC Tuesday.......... DENNIS SMILEY Hotrodders' Lounge 5 08-31-2004 09:37 AM
It's PHAT Tuesday!!!!! k2mooch Hotrodders' Lounge 2 02-24-2004 08:46 AM
surgery tomorrow akm Hotrodders' Lounge 21 10-23-2003 03:22 PM
I had surgery Friday tm454 Hotrodders' Lounge 8 06-29-2003 09:07 AM


All times are GMT -6. The time now is 02:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.