Please help to diagnose- engine with no oil pressure. Oil pump failed? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-26-2006, 05:47 PM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,485
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
Please help to diagnose- engine with no oil pressure. Oil pump failed?

Hey folks, merry Christmas-

I'm back in town for a few days and my dad's utility vehicle has been down for several months. Its a 1986 dodge mini van with a 2.2 liter motor, 1 barrel carb and a five speed transmission if you can imagine that! Its a beater, but it saves his nice new cars from hauling lumber and whatnot. Figured I might help him out while I'm in town to get the thing back up and kicking. Here's the problem-

I think it was running fine up until he let it sit for a while. Its not uncommon for this car to sit for months at a time, and its never been an issue in the past. Anyway, this time he starts it up and it runs ok, but develops no oil pressure. He says he hasn't popped the valve cover to check, but the top end sounds loud so he's pretty sure no oil is moving up to the top. Clearly the pump has lost its prime. Why? Can this be solved by replacing the oil pump? I'm willing to do that much-

Thanks in advance-

K

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-26-2006, 07:09 PM
DV8's Avatar
DV8 DV8 is offline
Sloe Lurner
 

Last journal entry: front boxing plates
Last photo:
Join Date: Apr 2004
Location: Denver Colorado
Age: 48
Posts: 193
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Pick up tube

Not real familiar with that engine but could it be the pickup tube??
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-26-2006, 07:16 PM
cabowabo's Avatar
big Q
 
Last photo:
Join Date: Jun 2006
Location: CALIFORNIA NOR CAL
Age: 55
Posts: 219
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
oil pressure gauge

get oil pressure gauge and get a correct reading then replace the oil pump and screen with new shaft
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-26-2006, 07:25 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,815
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
If may have lost it's prime and possibly the filter is now empty too. A quick suggestion. Pull the oil filter and fill it up and spin it back on. It may drain back down and re-prime the pump. Ck the oil level one last time then try to fire it tomorrow morning and see what happens.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-26-2006, 10:25 PM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,485
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
thanks for the suggestions. I think he tried to re-prime the pump before and had some success but it has since lost its prime again. I guess I was looking for a go-ahead for the replacement of the pump. Just trying to make sure that its not something else entirely. I guess I could get a manual gauge and check the pressure, but I think its pretty clear that its not developing any oil pressure with the noisy top end.

K
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
which oil pump for a 406? high volume or high pressure? 406 ss monte Engine 23 09-10-2006 07:48 PM
pontiac 400 low oil pressure, engine noise Blob Engine 3 08-12-2006 09:11 PM
new engine, oil pressure probs montea Engine 35 06-02-2006 12:37 PM
No Oil Pressure!! MartyMart9@aol.com Engine 43 04-26-2005 06:37 AM
Oil pressure loss SB Chevy Finmike Engine 30 06-12-2004 10:27 AM


All times are GMT -6. The time now is 07:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.