please help lt1 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-19-2012, 03:20 PM
Registered User
 
Join Date: Apr 2011
Location: tennessee
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
please help lt1

just rebuilt my lt1 camaro with lt4 hot cam bore 30 over and computer tuned not it will run but not idle and the fans stay on can anyone point me in a direction pleas and thank you

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-19-2012, 03:49 PM
327 / 350 hp's Avatar
Registered User
 
Join Date: Jan 2009
Location: N.F.L.D. Can Argentia
Posts: 182
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
help LT1

Hi Malcom, Is engine service light on ??
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-19-2012, 04:55 PM
Registered User
 
Join Date: Apr 2011
Location: tennessee
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes tried pulling the codes won't let me all it does is the fans come on
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-19-2012, 06:44 PM
327 / 350 hp's Avatar
Registered User
 
Join Date: Jan 2009
Location: N.F.L.D. Can Argentia
Posts: 182
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
please help LT1

Had the same thing happen to my 94 buick. I disconnected batt for minute ,, connected and light went off( not hard code). You sure u don't have vacuum leak.. 2cts Jim good luck
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-21-2012, 04:19 PM
Eric63M's Avatar
Registered User
 

Last journal entry: Getting all the parts together for my LTX build
Last photo:
Join Date: Oct 2008
Location: Copperas Cove, Tx
Age: 27
Posts: 103
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
I'd be willing to bet the idling issue is because of the tune, something might also be telling it to keep the fans on because of this being off also.

Not sure if you've ever tuned your car before of not, but you can download different tunes online (.bin files) and there are alot out there for just a hotcam. Just look and make sure its not going to conflict with everything else in the tune, such as headers, egr delete, injector size (you should have 24 lb/hr stock ones).

Look around and get someones tune and download it to the pcm. There are a few programs out there you can use to do this for free and even places you can rent or buy the usb to odb1/2 cord
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
93 Camaro LT1: differences between 96 Impala LT1? tylerwerrin Engine 7 08-24-2010 07:45 PM
93'z/28 LT1 gofastz Engine 7 05-14-2010 06:18 PM
Lt1 Henry Sewell Introduce Yourself 1 08-29-2006 08:08 PM
93 Lt1 L88427BigBlock Engine 8 08-24-2006 09:25 PM
Lt1 Help 2wld4u Engine 14 11-16-2003 12:11 AM


All times are GMT -6. The time now is 01:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.