Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   plugged vacuum modulator T-400 (http://www.hotrodders.com/forum/plugged-vacuum-modulator-t-400-a-225233.html)

0trbo4myCHEVUICK 10-21-2012 11:35 AM

plugged vacuum modulator T-400
 
Im curious as to why the th400 I bought has a plug in the vacuum modulator hole. Also a metal plate bolted over the location. Is this something a shop does to protect for storage or is this a bypass mod? I was on my way to buy a modulator but im also struggling with different options.. I need whatever is best for helping a buick 3.8l v6 operate this trans..
appreciate any thoughts and time, Mike.

BOBCRMAN@aol.com 10-21-2012 12:53 PM

Usually done on a trans with a manual valve body installed. Thats a lot of trans for a 3.8.

0trbo4myCHEVUICK 10-21-2012 02:27 PM

manual valve body? what does that mean? I just got back from the parts house with a modulator from a 1968 sports van but im still not sure its the one i need. Ive read that they made different modulators for v6 engines with th400 trans. Should i try to install this or is the trans designed for a different part?

0trbo4myCHEVUICK 10-21-2012 02:29 PM

Quote:

Originally Posted by BOBCRMAN@aol.com (Post 1601483)

Thats a lot of trans for a 3.8.

Yes but better than no trans for a 3.8

0trbo4myCHEVUICK 10-21-2012 02:31 PM

Quote:

Originally Posted by 0trbo4myCHEVUICK (Post 1601506)
Yes but better than no trans for a 3.8

i hope anyways

0trbo4myCHEVUICK 10-21-2012 05:48 PM

Well i installed the modulator. Hooked up to a vacuum line on the carb that was getting vacuum at idle. No change. adjusted screw both ways and test drove for an hour. No shift. Started to notice a slight clatter in drive and reverse. Guess I bought me a polished turd.

BOBCRMAN@aol.com 10-21-2012 07:23 PM

Was there a valve in the hole under the modulator?

Does this trans shift from 1-2 when the shifter is moved from 1-2? Same with 2-3? Does it stay in the gear that is indicated on the shifter?

0trbo4myCHEVUICK 10-21-2012 08:16 PM

Quote:

Originally Posted by BOBCRMAN@aol.com (Post 1601614)
Was there a valve in the hole under the modulator?

Does this trans shift from 1-2 when the shifter is moved from 1-2? Same with 2-3? Does it stay in the gear that is indicated on the shifter?


I do not know if there was a valve in the hole under the modulator but I will take it off and look as soon as I get home from work.

No, the 400 does not shift at all when the stick is moved to 1 or 2. I put it in drive, it engages, and I take off fine. Problem is, I take off all the way to 4k and no shift.

0trbo4myCHEVUICK 10-21-2012 10:44 PM

pulled the modulator and after a quart of cinnamon swirl fluid i can see some sort of valve in there.

Pulled the governer plate off and I can see plastic gears with other internals but is there some sort of rod or something that slides into this finger sized cylindrical slot?

0trbo4myCHEVUICK 10-21-2012 10:50 PM

:eek: :embarrass :eek: :embarrass :smash: :smash: :smash: :smash:

0trbo4myCHEVUICK 10-22-2012 04:04 PM

Well i just installed a governor in the dang thing and it still doesent shift :mad:

0trbo4myCHEVUICK 10-22-2012 09:05 PM

Trans acts the same with a gov and mod installed as it did with neither one installed. guess its time to first gear it up to the shop

0trbo4myCHEVUICK 10-24-2012 02:34 AM

If i throw the shifter all the way down, it slips. If i put it in drive i take off but it wont shift on its own, i have to move one down on the shifter and i can get it to like 35mph. lame lemon

txturbo 10-24-2012 01:23 PM

If I remember correctly.....there is suppose to be a small pin about an inch long in the modulator hole. Without it, it won't shift. I remember changing out a leaking modulator once and it didn't shift anymore after that. Turns out the pin came out with the old modulator and I didn't notice it. Replaced the pin and it shifted normally.

0trbo4myCHEVUICK 10-24-2012 02:20 PM

Quote:

Originally Posted by txturbo (Post 1602684)
If I remember correctly.....there is suppose to be a small pin about an inch long in the modulator hole. Without it, it won't shift. I remember changing out a leaking modulator once and it didn't shift anymore after that. Turns out the pin came out with the old modulator and I didn't notice it. Replaced the pin and it shifted normally.

im gonna look into that right now.


All times are GMT -6. The time now is 11:28 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.