Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - plugs fouling and gas in oil
View Single Post
  #2 (permalink)  
Old 02-28-2012, 05:54 PM
LATECH's Avatar
LATECH LATECH is offline
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,167
Wiki Edits: 0

Thanks: 199
Thanked 249 Times in 231 Posts
as far as the wiring harness, you will have to compare wiring diagrams for the powertrain control (PCM -ECM )
It is definitley gettin lotsa fuel.
It has to be getting in through the injectors or the fuel pressure regulator is dumping fuel due to a ruptured diaphram.You can check the FPR by pulling the vacuum hose and cycling the key while watching the vacuum hose connection, if fuel runs out ...voila
The injectors could be spraying a gob of fuel, that could be caused by a defective coolant sensor, ie: Coolant sensor or sensor circuit open, causing the ECM to see a engine temp of -40 F . That would cause it to be rich.
It could also be sucking raw fuel into the evaporative system, it could have some issues like back vapor check valves in the tank being defective, allowing raw fuel into the evap system.
The PCM-ECM could be defective and sending a way big injector pulse to the injectors.litterally pouring fuel into the engine.
Can you get a data scanner?
Dont give up on the car. I allways say, dont quit diggin for gold just yet, you may only need to dig 1 more foot to strike it rich.
Reply With Quote