PM stats ????????? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-22-2003, 06:23 PM
Jmark's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 60
Posts: 4,787
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
PM stats ?????????

Just noticed something new when viewing posts on the "engine" board. Under the posters name, now there is some kind of thingy that shows things like 6/100 or 15/100 and its called "PMstats". Anyone know what thats for?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-22-2003, 06:26 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 48
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It is a quick way to help members keep track of how may PM's they have. If your PM (personal message) limit is reached you can't get any PM's from other members. You must delete old ones.


Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-22-2003, 06:30 PM
Jmark's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 60
Posts: 4,787
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Thanks. It says I have 7, but i've deleted all but one? Are they hiding somewhere else?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-22-2003, 06:33 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 48
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sometimes depending on how you're set up when you go to your inbox/sent messages it only shows last 60 days, last 75 days, etc.. You have to click on the 'Show Messages From' and click on 'the beginning'. This will show all PM's still in either box. If this doesn't help let me know.

Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-22-2003, 07:19 PM
Kevin45's Avatar
Just one of the guys
 

Last journal entry: Garage Toys
Last photo:
Join Date: Jul 2002
Location: Urbana, Ohio
Age: 57
Posts: 3,055
Wiki Edits: 0

Thanks: 1
Thanked 12 Times in 12 Posts
DMorris...something isn't right with that. It shows I have 75/100. I only have about 3 in my box.

Kevin
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-22-2003, 07:30 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 48
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by Kevin45
DMorris...something isn't right with that. It shows I have 75/100. I only have about 3 in my box.

Kevin
Have you checked both your inbox and sent messages box? Everytime you send or reply to a PM it leaves a copy in your 'sent messages' folder. Also check to make sure you click on the 'from the beginning' each time you check either inbox or sent messages. Keep us posted.

Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 09-22-2003, 07:57 PM
Kevin45's Avatar
Just one of the guys
 

Last journal entry: Garage Toys
Last photo:
Join Date: Jul 2002
Location: Urbana, Ohio
Age: 57
Posts: 3,055
Wiki Edits: 0

Thanks: 1
Thanked 12 Times in 12 Posts
Well I got part of it taken care of. I didn't click on From Beginning. I went from 75 to 27. Now all I have to do is find them. Thanks DMorris. OK I went backand deleted the sent and the ins all except for one and it says I still have 27. Some things at some times are such a struggle. Whew!!

Kevin

Last edited by Kevin45; 09-22-2003 at 08:04 PM.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 09-22-2003, 08:00 PM
Jmark's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 60
Posts: 4,787
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Ahhh, cked my "sent" box and had 6 in there, deleted and now I'm back to "0" again. Thanks.

Mark
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 09-22-2003, 08:29 PM
woodz428's Avatar
Troll Hunter
 
Last photo:
Join Date: Sep 2002
Location: Philo,Il
Posts: 2,702
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Great addition.
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.