pontiac 301 to chevy 400 ????? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-21-2006, 09:49 PM
Registered User
 
Join Date: Jan 2006
Location: ct
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
pontiac 301 to chevy 400 ?????

i am doing this swap in an 80 trans am. i am using chevy motor mounts that dont line up on any hole pattern on the crossmember. Have u heard this kind of thing before? What suggestions do you have ? what have other people done in this situation? what i thought of is hooking the tranny to the engine and the driveshaft. dropping them in the car and mark the holes where the mounts need to go.then drill out custom holes on the crossmember.
does it sound like a good idea?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-21-2006, 10:01 PM
Rob Keller's Avatar
AKA:"SLOWRIDE66"take it easy!
 
Last wiki edit: How to post pictures on a forum
Last journal entry: 85 Suburban
Last photo:
Join Date: May 2004
Location: Central Florida U.S.A.
Age: 48
Posts: 4,297
Wiki Edits: 38

Thanks: 0
Thanked 1 Time in 1 Post
That or weld it in place thats what I did on my 71 LeMans when I went from a 71 350 2bb to a 77 400 4bbl Pontiac of coarse different mounts from the year changes


__________________
"SlowRide66"

"Illegitimis non carborundum"
Don't let the bastards grind you down!

Crankshaft Coalition Master List of Hotrodding Forums
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-22-2006, 12:59 AM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 65
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Are you using a 2nd-gen Camaro mounting system?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-22-2006, 07:31 PM
Registered User
 
Join Date: Jan 2006
Location: ct
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i am using the 2nd gen mounting setup
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-22-2006, 08:01 PM
71 c-10's Avatar
just a kid and his truck
 
Last photo:
Join Date: Sep 2003
Location: VA
Age: 27
Posts: 351
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
are you sure you have the correct mounts? my girlfriend is doing a simalar swap with an 79 T/A 301 to pontiac 400 but since the camaro and T/A should be built the same the mounting holes should be there i would think? Is there dirt and grime covering a hole, if seen it happen a lot on many a motor swaps i'v done, just a thought.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-23-2006, 07:03 PM
Registered User
 
Join Date: Jan 2006
Location: ct
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
there are many holes on the crossmember but because i am not using the stock tranny, the motor sits farther up. i am using the turbo 400. all went well. I put the engine and tranny in in one piece, lined up the driveshaft so there was enough room for the yoke to move when the rear end moves and welded the motor mounts and tranny crossmember in place! id trust a weld before a bolt any day with the torque i'm going to have.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SBC 350 superiority rebuttle...was:POWERED BY CHEVY, WRITTEN ON A FORD, (from 'Engine Oldsmolac911 Hotrodders' Lounge 50 01-12-2011 11:00 PM
pontiac 400 confusion custommccannix Engine 18 12-09-2005 08:27 AM
rebuilding my chevy 400 B-Body-MAN Engine 2 11-28-2004 09:19 PM
pontiac 350 vs 400 bb jjweb74 Engine 15 11-12-2004 03:30 PM
Will a pontiac 400 fit CamMan Engine 10 11-21-2003 06:46 PM


All times are GMT -6. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.