Pontiac 350 valley pan question? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-02-2012, 11:47 PM
Registered User
 
Join Date: Jul 2012
Posts: 63
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Pontiac 350 valley pan question?

Hi guys im still trying to track down a vacuum leak on my pontiac 350, so if my valley pan is not completely sealed will that cause a vac leak?

right now it idles at 1000rpm in park but in drive it is 650 rpm i sprayed starting fluid all over the intake manifold and carb and no change in idle. i only have two vacuum lines, one for the modulator the other for the distributor and both are new. distributor is new as well.

Thanks in advance

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-03-2012, 01:00 AM
WDCreech's Avatar
Grumpy Old Goat Herder
 
Last photo:
Join Date: Apr 2006
Location: Anchorage, Alaska
Age: 70
Posts: 1,326
Wiki Edits: 0

Thanks: 3
Thanked 32 Times in 30 Posts
Quote:
Originally Posted by starin View Post
Hi guys im still trying to track down a vacuum leak on my pontiac 350, so if my valley pan is not completely sealed will that cause a vac leak?
No it won't. You have some other problem!

Bill
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-03-2012, 07:27 AM
Registered User
 
Join Date: Nov 2011
Location: Virginia
Posts: 705
Wiki Edits: 0

Thanks: 0
Thanked 75 Times in 75 Posts
No PCV valve? There should be a vacuum line (large) to that. Power brakes? Another large line. Unless this is a track-specific application, you really NEED a PCV valve.

Could be too much cam for the torque converter. That can cause this symptom.

Jim
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-03-2012, 07:32 AM
quadrajunk a name earned
 
Last photo:
Join Date: Nov 2009
Location: Parts Unknown
Posts: 360
Wiki Edits: 0

Thanks: 3
Thanked 13 Times in 13 Posts
check the carb gasket & intake manifold & make sure they are tight.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-03-2012, 08:34 AM
Registered User
 
Join Date: Jul 2012
Posts: 63
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Oh yea I do have a PCv valve its new and the line and grommet too. I got the intake manifold used and even with felpro gaskets I had to put a bunch of sealer around the water jackets otherwise it would leak coolant. Guess I might buy a new intake since this one might be warped. But I did spray starting fluid all over and no change in idle
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Valley pan gasket? roadlet_411 Engine 7 06-04-2010 10:06 AM
Valley pan vortec david ahluwalia Engine 5 03-19-2009 04:43 PM
New 318 Poly Valley Pan Under Development Abomination Engine 0 03-14-2007 06:56 AM
Pontiac valley pan question jay67 Engine 4 01-06-2006 07:50 AM
429 valley pan needed? Jared Engine 4 12-25-2003 08:28 PM


All times are GMT -6. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.