pontiac cooling problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-10-2001, 04:27 PM
Member
 
Join Date: Nov 2001
Location: austin
Posts: 41
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Angry pontiac cooling problem

I have a 69 bird and the intake to the timing chain cover leaks a lot of cooling fluid. I have recently rebuilt the engine and replaced that gasket but still no luck. Does anyone out there have the same problem? if so is there another way around it?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-16-2001, 09:37 AM
New Member
 
Join Date: Dec 2001
Location: northern Kentucky
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

if you used a silcone sealant you mite want to let it setup a little before assmembly this could be your problem just an idea, I have an oldsmobile engine and I use about 1/8 of an inch of sealant around the water jackets but if i don't let the sealant setup a little it will leak.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-20-2001, 02:55 PM
Member
 
Join Date: Nov 2001
Location: austin
Posts: 41
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

i have firebird that did the same thing, double up on the gaskets so that they bolts have more room to compress.

jeff
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-20-2001, 03:53 PM
The Vandal's Avatar
Engine Tech Addict
 
Join Date: Oct 2001
Location: Clinton, MS
Age: 42
Posts: 125
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

fletch69 I'm confused. Did you just answer your own question?

The Vandal - making a full assault on the bracket wars in 2002..........with a 1979 Van. :p
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-21-2001, 05:16 AM
New Member
 
Join Date: Dec 2001
Location: chicago,IL.
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

There is a round rubber seal(app. 1" dia.) that goes between the intake and timing cover.If you did not replace it,or replaced improperly,this could be your problem.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-21-2001, 06:12 AM
New Member
 
Join Date: Nov 2001
Location: omaha
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Hey Vandal I'm with you. Fletch are you trying to show you knowledge by answering your own questions?
Retro
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-23-2001, 03:55 PM
Member
 
Join Date: Nov 2001
Location: Livingston, Montana
Posts: 67
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Did you use the plastic gromlets to properly locate the gaskets, set the intake, put all the bolts in,with the proper flat washers,new 1"gasket
in front,all bolts loose but snug,tighten the front first,this pulls the intake forward then tourque in secquence, you shouldn't have to double
gasket.Don't use any parts after 1972,you get in to EGR's on you intake. sincerly firechicken :l:
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 12-23-2001, 07:38 PM
Member
 
Join Date: Nov 2001
Location: austin
Posts: 41
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

sorry about posting my own reply my ******* roomate gets on here too, he made the reply. anyway i put the grommet/gasket thing in there and installed the intake accordingly but the bastard still leaks. it had the same problem before the rebuild so WTF!!! can i use sealant on it? if i take the intake off and redo the gasket/grommet. would it help to obtain a larger grommet to put in there. by larger i mean in width not diameter? again sorry for the retards reply.

jeff
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 12-30-2001, 08:32 PM
Registered User
 
Join Date: Dec 2001
Location: highland ca
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Ensure that the rubber groment or seal is in place and the hole matches the holes or passages of the front cover and the intake to prevent any restriction of flow. Ensure that there is no corousion and that the mating surfaces of the intake and cover are flat. I always use a small dab of silacone to hold it inplace on the intake. Like the other post states, install the intake bolts finger tight after which install the bolt and washer that secures the front cover to the intake and tighten. Proceed to torque the intake bolts to specifications as required. Installing in this manner will allow the front cover bolt to pull the intake forward and compress the seal. There are some things to take caution when selecting the attaching hardware for the front cover. Besure that the correct lenght bolt is used for the cover and that the funny looking washer is installed under the head of this bolt. Should a longer than stock bolt is installed, it could bottom out as it threats into the intake and prevent compression of the seal. If the special washer is not installed, this could also allow the bolt to travel further into the intake. This washer has the appearence of a castle and is about .25" thick. There should be no call to add two rubber groments or additional sealant.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 12-31-2001, 03:45 PM
Member
 
Join Date: Nov 2001
Location: austin
Posts: 41
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

d roberts
thanks for the detailed reply. I have tried everything that you said except i tightened the intake first and then the water pump. so you are saying to do it the other way around?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 05:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.