pop noise - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-07-2007, 06:54 AM
Registered User
 
Join Date: Jun 2007
Location: plano texas
Posts: 374
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
pop noise

I have a popping noise from the rear. It is not all the time is more in reverse and during initial acceleration. Wheel bearing, u-joint(new) or rearend?

    Advertisement

Last edited by Crosley; 10-07-2007 at 07:45 AM. Reason: Other.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-07-2007, 06:56 AM
Henry Highrise's Avatar
Lost in the 60's
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Dec 2001
Location: Dixieland
Age: 69
Posts: 15,189
Wiki Edits: 4

Thanks: 0
Thanked 11 Times in 10 Posts
Sounds like a u-joint. Have you checked them?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-07-2007, 06:59 AM
Registered User
 
Join Date: Jun 2007
Location: plano texas
Posts: 374
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
what to look for

The one in the back is almost new. The one in front is old. How would I check them, what to look for?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-07-2007, 07:04 AM
Henry Highrise's Avatar
Lost in the 60's
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Dec 2001
Location: Dixieland
Age: 69
Posts: 15,189
Wiki Edits: 4

Thanks: 0
Thanked 11 Times in 10 Posts
Grab the drive shaft behind the joint pull and push up and down....turn shaft a quarter turn and do it again......see if you can see or feel slack.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-07-2007, 07:06 AM
Henry Highrise's Avatar
Lost in the 60's
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Dec 2001
Location: Dixieland
Age: 69
Posts: 15,189
Wiki Edits: 4

Thanks: 0
Thanked 11 Times in 10 Posts
Quote:
Originally Posted by Henry Highrise
Grab the drive shaft behind the joint pull and push up and down....turn shaft a quarter turn and do it again......see if you can see or feel slack.
If your new one was put in improperly...bearings not feathered etc. it could have already failed on you. Check both joints real good.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-07-2007, 07:16 AM
Registered User
 
Join Date: Jun 2007
Location: plano texas
Posts: 374
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ok

ok will do. I thought that is how I would check but was not sure.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
350 pop noise (new cam, heads, ect) David03 Engine 40 12-22-2005 03:39 PM
Overefficient cooling system and popping noise. TVR383 Engine 8 11-09-2005 08:17 PM
Pop pop pop pmeisel Engine 23 03-06-2005 07:00 PM
LOUD POP! noise when turning right in S-10 cknox88 Suspension - Brakes - Steering 3 01-12-2005 07:31 PM
valvetrain gurus: need help identifying mysterious valve noise blndweasel Engine 10 03-04-2003 07:59 PM


All times are GMT -6. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.