pops back through carb - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-08-2003, 07:32 PM
Registered User
 
Join Date: Nov 2003
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
pops back through carb

I have a 87 Ford 460 motorhome. It had been sitting for awhile before I got it. I put a new carb, points, timing chain & gears, fuel pump etc. on it. I tried to start it and it gave one big backfire out of the exhaust. It bent several push rods. I replaced them all with new ones. It now starts and runs well but pops through the carb under load. Does anyone have any idea of what else I can do or check. I have tried everything I can think of including checking the timing (OK). I put a vacum gauge on and at a higher RPM it says "late valve timing" on the gauge.
Thanks.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-08-2003, 07:41 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,658
Wiki Edits: 0

Thanks: 15
Thanked 60 Times in 57 Posts
By the sound of it, i`d either say the cam is worn out, the carbs too lean, or the ignition system is out of whack. first I`d check would be the cam, snatch the valve covers and start it, check the motion of the rockers, if you see one that`s barely lifting the rocker arm, you found the problem. if they check out okay, pull a few plugs and see what color they are, if there white it indicates a lean mixture. I didn`t know 87 model motor homes still had point ignitions in that year, but if it does have points, I`d can it and get a electronic, points are a waste of time on any level compared to electronic. run a spark test and see what color the spark is, if it`s yellow, it`s weak and there`s a component somewhere in the ignition system that`s bad. also check the spark timing, make sure it`s advancing off idle.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-08-2003, 07:45 PM
Registered User
 
Join Date: Nov 2003
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the quick reply. I'll try your suggestions out tomorrow. Take care.
Gus
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-10-2003, 08:52 PM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 65
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Old gasoline (which may not burn very well anyway) will sometimes coat the plugs with a conductive residue, which can also be a cause of this.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-10-2003, 09:10 PM
HARVICKx29's Avatar
2 much power is almost enough
 
Last photo:
Join Date: Oct 2003
Location: Buena Park, CA
Age: 31
Posts: 134
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
hey, this may sound stupid and i think i already know ... but.... how do you do a spark test?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-11-2003, 08:32 AM
Wrencher's Avatar
Member
 
Last photo:
Join Date: Aug 2003
Location: cincinnati
Age: 56
Posts: 607
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
DV's probably on the money," also check for a broken spring" if not, check the point dwell 30, or gap .015, and reset timing.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.