Post counter not working ? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-01-2013, 08:01 PM
Too Many Projects's Avatar
A few muscle cars & a Corvair
 

Last journal entry: continued
Last photo:
Join Date: Sep 2010
Location: Stillwater, MN
Posts: 528
Wiki Edits: 0

Thanks: 89
Thanked 310 Times in 248 Posts
Post counter not working ?

I noticed my post count hasn't changed in quite some time.
Not a major issue, just an observation of a possible issue with the site.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-02-2013, 10:46 AM
Helena's Avatar
Administrator
 

Last journal entry: testing 2
Last photo:
Join Date: Apr 2012
Posts: 324
Wiki Edits: 0

Thanks: 1
Thanked 23 Times in 21 Posts
Hi there, thank you for the heads up. Definitely a strange one. Anyone else having this issue with the post count?

Thanks,
CG - Community Support
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-02-2013, 11:26 AM
Too Many Projects's Avatar
A few muscle cars & a Corvair
 

Last journal entry: continued
Last photo:
Join Date: Sep 2010
Location: Stillwater, MN
Posts: 528
Wiki Edits: 0

Thanks: 89
Thanked 310 Times in 248 Posts
Well, I guess just posting this fixed the issue ? The count was stuck on 36 but now it is working.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-02-2013, 11:32 AM
gearheadslife's Avatar
MentalMuffinMan
 
Last photo:
Join Date: Nov 2012
Posts: 2,379
Wiki Edits: 0

Thanks: 138
Thanked 324 Times in 299 Posts
Quote:
Originally Posted by Helena View Post
Hi there, thank you for the heads up. Definitely a strange one. Anyone else having this issue with the post count?

Thanks,
CG - Community Support
I never look at it. so can't tell
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-03-2013, 05:42 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,037
Wiki Edits: 5

Thanks: 24
Thanked 332 Times in 258 Posts
If you are posting in the Lounge or Off Topic, your posts dont count.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-03-2013, 07:03 AM
Too Many Projects's Avatar
A few muscle cars & a Corvair
 

Last journal entry: continued
Last photo:
Join Date: Sep 2010
Location: Stillwater, MN
Posts: 528
Wiki Edits: 0

Thanks: 89
Thanked 310 Times in 248 Posts
Quote:
Originally Posted by poncho62 View Post
If you are posting in the Lounge or Off Topic, your posts dont count.
Ah, that would explain it. Most of my posts are in the Lounge...
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Email Link 'go to new post' not working carsavvycook Hotrodders Site Suggestions and Help 12 08-06-2009 11:52 AM
Why Is My Post Counter Stuck On 13??? BattlestarOne Hotrodders' Lounge 2 12-03-2004 06:53 PM
working on getting picture to show up in post, no help needed yet. Ghetto Jet Hotrodders Site Suggestions and Help 5 05-28-2004 09:54 AM
crankshaft counter weights brainsboy Engine 5 03-01-2004 02:49 PM
Messed up counter? willys36@aol.com Hotrodders Site Suggestions and Help 0 10-25-2003 11:15 AM


All times are GMT -6. The time now is 01:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.