Power Windows - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-26-2001, 05:35 AM
carnutjoef's Avatar
Member
 
Join Date: Nov 2001
Location: Meriden, Connecticut
Age: 69
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post Power Windows

I've got a strange problem with the power windows in my 1970 Buick Wildcat. It seems the power windows at the drivers controls don't work right away after starting the car. I'll drive for about 15 to 20 minutes then they work ok. This happens every time I shut the car down. All the wiring is stock, as a matter of fact the entire car is completely stock, no alarms or extra light were ever added. Any sugestions/ideas what might be going on would be greatly appreciated. Thanks, Joe

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-27-2001, 05:11 PM
igotachevyor2's Avatar
Member
 

Last journal entry: couple of pics
Last photo:
Join Date: Sep 2001
Location: Ashland City TN.
Age: 40
Posts: 59
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

just a shot in the dark but i have seen a lot of power window wiring harness go bad as they leave the car to enter the door it might be that when you open the door you break contact and when you ride a bump or vibrations make it have connection again try working the button while wiggling the harness this may not be your problem but it is common
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-27-2001, 07:05 PM
Member
 
Join Date: Jun 2001
Location: Red Hook N.Y. USA
Posts: 51
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

One of two things come to mind here, one is a poor ground, the other is worn switches. It`s a good place to start.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-16-2006, 01:07 PM
Registered User
 
Join Date: Aug 2006
Location: Washington
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Wireing problems can be annoying and sometimes heat can play a role. So my question would be. After your car has warmed up and you sit in the dirvers seat.. shut the car off for 2 minutes and start it again do the windows work? Ok same scenario this time open and shut the door.. do they work now? by testing every possible combination you get clues as to where the problem might be
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-16-2006, 06:23 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

I don't have a schematic for a Buick..

Does yours have an MCR (Master Control Relay)? It may be bad or have a cold solder joint..

Is it ALL four malfunctioning From the left only side (location switch function OK) or just the left window?

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.