preview window - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-12-2011, 11:18 AM
Frisco's Avatar
Glad To Be Here
 
Last photo:
Join Date: Nov 2002
Location: Canton, North Carolina
Age: 73
Posts: 2,244
Wiki Edits: 0

Thanks: 0
Thanked 8 Times in 8 Posts
preview window

New computer running Windows 7 and Internet Explorer 8.

On my old computer when I did a 'mouse-over' on a thread title, a preview window would appear with some of the post appearing in it.

This does not show up with the new setup.

Anyone know what settings to change to get the preview to show on this new computer?

Thanks in advance.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-12-2011, 11:55 AM
NEW INTERIORS's Avatar
Believe in yourself !!!!!!
 

Last journal entry: 41 WILLYS FRAME
Last photo:
Join Date: Jul 2007
Location: In My Shop..
Age: 49
Posts: 10,296
Wiki Edits: 0

Thanks: 1,440
Thanked 690 Times in 507 Posts
Quote:
Originally Posted by Frisco
New computer running Windows 7 and Internet Explorer 8.

On my old computer when I did a 'mouse-over' on a thread title, a preview window would appear with some of the post appearing in it.

This does not show up with the new setup.

Anyone know what settings to change to get the preview to show on this new computer?

Thanks in advance.

Try opening tools on top right side once your online... You should see something that should say (Compatibility View)... Make sure you have a check in front of it... If not click on it...then try... That should do it...
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-12-2011, 06:04 PM
Frisco's Avatar
Glad To Be Here
 
Last photo:
Join Date: Nov 2002
Location: Canton, North Carolina
Age: 73
Posts: 2,244
Wiki Edits: 0

Thanks: 0
Thanked 8 Times in 8 Posts
Quote:
Originally Posted by NEW INTERIORS
Try opening tools on top right side once your online... You should see something that should say (Compatibility View)... Make sure you have a check in front of it... If not click on it...then try... That should do it...

A big THANK YOU!!! That did it.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-12-2011, 06:05 PM
Irelands child's Avatar
Registered User
 
Last wiki edit: Ford engine specifications Last photo:
Join Date: Jan 2005
Location: Upstate New York
Posts: 4,981
Wiki Edits: 8

Thanks: 20
Thanked 242 Times in 218 Posts
Why 'o' why run IE when such good browsers like Firefox and Chrome, to mention two good ones that are available. I had to update to IE8 on both computers for other reasons(Google Earth v6 wants it !!). So, being the daring person I am, decided to take a 'cruise' to see if the Gates latest disaster was still bad. Yep - crashed 3 times on the desktop and once on the laptop within an hour. That's three + one times more then Firefox has crashed in the past two-three years total between the two PCs. As far as an OS - probably the MS 7 is pretty good after the Vista debacle and maybe, just maybe I'll update from XP Pro SP3 in the next year. Only time and support or lack thereof from MS will tell

Dave W
__________________
Irelands child
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-12-2011, 06:29 PM
Frisco's Avatar
Glad To Be Here
 
Last photo:
Join Date: Nov 2002
Location: Canton, North Carolina
Age: 73
Posts: 2,244
Wiki Edits: 0

Thanks: 0
Thanked 8 Times in 8 Posts
Quote:
Originally Posted by Irelands child
Why 'o' why run IE when such good browsers like Firefox and Chrome, to mention two good ones that are available.

Dave W
Thanks for the suggestion.

I downloaded and installed Firefox 4.0 to this new computer. (I used it as my primary browser on the old one.)

I can't seem to find how to increase the text size for viewing. At the moment it is too small for these old eyes. I'll keep searching the options section under TOOLS.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-12-2011, 07:32 PM
Irelands child's Avatar
Registered User
 
Last wiki edit: Ford engine specifications Last photo:
Join Date: Jan 2005
Location: Upstate New York
Posts: 4,981
Wiki Edits: 8

Thanks: 20
Thanked 242 Times in 218 Posts
Quote:
Originally Posted by Frisco
Thanks for the suggestion.

I downloaded and installed Firefox 4.0 to this new computer. (I used it as my primary browser on the old one.)

I can't seem to find how to increase the text size for viewing. At the moment it is too small for these old eyes. I'll keep searching the options section under TOOLS.
That reminds me - I have to download v4 on the laptop which I'm going to do now. They changed the toolbar on the later version (on the desk top) and it will take some getting used to. A nice part of Firefox is the Adblock Plus which is so much nicer the the garbage on IE8.

I've not had a problem with text size, so without spending some time, can't yet make a suggestion.

Dave W

Just found this: http://support.mozilla.com/en-US/sea...=2&q=text+size
__________________
Irelands child
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-12-2011, 07:50 PM
Frisco's Avatar
Glad To Be Here
 
Last photo:
Join Date: Nov 2002
Location: Canton, North Carolina
Age: 73
Posts: 2,244
Wiki Edits: 0

Thanks: 0
Thanked 8 Times in 8 Posts
Quote:
Originally Posted by Irelands child
THANK YOU!!!

Holding the Ctrl and pressing the + key did the trick. Easy fix when you know how.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-12-2011, 07:59 PM
Irelands child's Avatar
Registered User
 
Last wiki edit: Ford engine specifications Last photo:
Join Date: Jan 2005
Location: Upstate New York
Posts: 4,981
Wiki Edits: 8

Thanks: 20
Thanked 242 Times in 218 Posts
You'll like Firefox - far less "crapola" then IE and for me, a very stable browser

Dave W
__________________
Irelands child
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 04-12-2011, 09:10 PM
NEW INTERIORS's Avatar
Believe in yourself !!!!!!
 

Last journal entry: 41 WILLYS FRAME
Last photo:
Join Date: Jul 2007
Location: In My Shop..
Age: 49
Posts: 10,296
Wiki Edits: 0

Thanks: 1,440
Thanked 690 Times in 507 Posts
Quote:
Originally Posted by Frisco
A big THANK YOU!!! That did it.


Anytime Frisco!!!! I don't know much about these computers... (Just enough to get me in trouble) But I did have that problem a couple of times,,, Not really sure how I figured it out... But I did..


Frisco.. Look at the bottom right side.. Do you see a # there ?? If so you can change the size there... I have it on mine... I keep mine on 100%..
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-15-2011, 10:20 PM
matts37chev's Avatar
I don't understand?
 

Last journal entry: Try again
Last photo:
Join Date: Jan 2009
Location: Shelton,Wa.
Posts: 2,485
Wiki Edits: 0

Thanks: 26
Thanked 20 Times in 19 Posts
Quote:
Originally Posted by NEW INTERIORS
Try opening tools on top right side once your online... You should see something that should say (Compatibility View)... Make sure you have a check in front of it... If not click on it...then try... That should do it...
this used to drive me crazy, it would happen some other forums i go on, but not here.
thanks thats alot better
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pickup Bed Sneak Preview cboy Body - Exterior 17 11-07-2007 06:11 PM
Preview Post malc Hotrodders Site Suggestions and Help 13 02-05-2007 05:31 PM
Sneak preview. BarryK Body - Exterior 21 09-25-2005 04:46 AM
Popup preview GTO 1965 Hotrodders Site Suggestions and Help 1 03-15-2004 11:55 PM
Preview for PM's TooMany2count Hotrodders' Lounge 1 08-10-2003 09:22 PM


All times are GMT -6. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.