Primer problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-01-2004, 08:27 PM
outlaw17's Avatar
Member
 
Last photo:
Join Date: Jan 2003
Location: C-eh N-eh D-eh
Posts: 168
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Primer problems

I seem to be having problems with the primer I'm using at work its Evercoat Uro-Fill , Acrylic Urethane primer . What seems to be happening is that it 'sinks' a few days after the vehicle is painted and all body work areas and deep sand scratches show up . The last one in particular was a Lamborghini kit car that I painted that we boarded out the special primer they had on the fibreglass (brand unknown) with 120 then we used our primer I mentioned above and blocked it out with 240 and then primed again and final sanded with 400 . After I painted it it was fine , it was a very dark blue/purple and it was nice and straight with no scratches whatsoever but now about a week later the scratches are showing up , not very distinct gouges or nothing but its just starting to look rough and wierd , very hard to explain , almost like it was marblized and not enough clear if anyone knows what marblizing is . It just seems as though the material under the clear is slightly textured . Why did this happen , and why is it that on other jobs that have spots that have had body fill on them seem to start showing up ?

    Advertisement
__________________
***** GO OILERS GO *****
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-01-2004, 10:59 PM
MARTINSR's Avatar
Brian Martin,Freelance adviser
 
Last photo:
Join Date: Jun 2004
Location: San francisco bay area
Age: 55
Posts: 13,171
Wiki Edits: 0

Thanks: 1,317
Thanked 1,161 Times in 1,024 Posts
It is very simple, you are loading up the primer trying to make it fill to much. It is then full of solvents and after the color and clear are applied it is soaked with even more solvent and it then shrinks down.

This could be from a number of issues. It can be the primer alone or the color and clear combined. Some reasons include... Too heavy of coats, too slow reducers, too cold shop temp, too slow gun movement, improper set up gun, too large tip on gun, over reduced products, etc.

I have never used that particular product but would find it hard to believe it was a poor product. I have found Evercoat to be a top knotch company with fine products and have never found them to be less than great.

On that fiberglass kit car, polyester would have been a good choice.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-03-2004, 12:39 AM
hoss's Avatar
Member
 
Last photo:
Join Date: Sep 2003
Location: southern california
Age: 40
Posts: 45
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
primer

its happened to me also
i notice it happening when i rush a job and dont let the primer dry enough . i guess it can also be the solvents like martinsr said.
ive had better luck using poly prime to cover scratches ,imperfections and then go with a better quality primer like maybe ppg k36 or dupont k2.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-03-2004, 08:05 AM
MARTINSR's Avatar
Brian Martin,Freelance adviser
 
Last photo:
Join Date: Jun 2004
Location: San francisco bay area
Age: 55
Posts: 13,171
Wiki Edits: 0

Thanks: 1,317
Thanked 1,161 Times in 1,024 Posts
Hoss, I didn't make myself clear. "Not letting the primer dry long enough" is exactly what I am talking about.

A 2K primer (or sealer or paint for that matter) like we are talking about (any product with a hardener or activator) doesn't "dry", it "cures".

The initial "drying" you are refering to in a 2K product is the "flashing" of sovents ("solvents"=reducers, thinners). "Flashing" is basically the "evaporation" of the solvents out of the primer, paint, or sealer.


So, not letting it "dry" long enough between coats or after it is primed before painting is EXACTLY what I am talking about. The solvents get trapped in the film and cause problems.

Too slow a flashing reducer, too cold shop temp, too slow gun travel, too much overlap, ALL of these conditions are EXACTLY the same as "not letting the primer dry long enough". I could have added "Too fast between coats" to my list, the condition it creates is exactly the same,"solvents" trapped in the film.

"Solvents" in some way are the leading reason for failure by a HUGE margin. All coming from few reasons I list and a couple more. Flash time, gun speed, reducer choice are going to make the difference.

Last edited by MARTINSR; 12-03-2004 at 08:10 AM.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-03-2004, 11:48 AM
hoss's Avatar
Member
 
Last photo:
Join Date: Sep 2003
Location: southern california
Age: 40
Posts: 45
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
WOW


i have used lower brand primers
and have had this problem even after 2-3 months
after the primer CURES . Not so much of the scratches showing but a little ripple start to show
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-03-2004, 02:06 PM
Member
 
Last photo:
Join Date: Apr 2004
Location: Georgia
Posts: 3,578
Wiki Edits: 0

Thanks: 10
Thanked 61 Times in 39 Posts
Contraction.

Assuming you activated it properly, its caused by not letting the primer flash long enough between coats.

With improper flash times between coats after you are done premiering and say you let the primer set 30 days before you paint it will still do the same thing.

Most important thing with a 2K primer is flash time between coats as MSsr pointed out.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-03-2004, 04:53 PM
Randy Ferguson's Avatar
Ferguson Coachbuilding
 

Last journal entry: '41 Chevy sedan
Last photo:
Join Date: Mar 2004
Location: Robinson, IL
Age: 44
Posts: 388
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
We've all had had this happen at one time or another. Through the years, I've used many different primers and some shrink more than others. There is one, however, that I tried just to see if it would eliminate this problem. The vehicle I used it on was a Plymouth Voyager with severe rock chips. Normally I would strip it to bare metal and eliminate the sandscratch problem you are describing, but I wanted to put this stuff to the real test. This hood, not only had severe rock chips, but also had been re-painted with DuPont, using the URO clear system, (you never forget the smell of that stuff) in addition to the OEM finish. I used 80 grit to sand out the chips and feathered it in with 180, followed by 320 DA. If anything was going to fail, it should be this!! The 'NEW' primer of choice was Southern Polyurethanes Turbo 2K primer. This stuff is a 3-4 hour total cure product. Nothing else on the market even comes close, outside of perhaps the high dollar UV cure products. Most solvent base primers have a total cure rate of somewhere around 7-21 days. Following three coats of the Turbo primer and a 4 hour wait, I blocked the hood with 320 on a DA, followed by 600 wet and painted it the same day. This is something I never do, is shoot primer and paint in the same working day, but remember, this was to test the limits of this product. Primer needs more time than just overnight to dry, let alone just a few short hours. Anyway, the van turned out super and has never shown the first sign of failure. There's not a blemish on it. Needless to say, I am very impressed with SPI's Turbo primer. I have 18 years experience as a painter, and their products are second to none, I can assure you. Give it a try, you will be hooked!!! Not to sound like an advertisement, but their epoxy primer is the best ground coat on bare metals I've ever seen. Check them out on the web.
www.southernpolyurethanes.com

Randy Ferguson
Ferguson Coachbuilding
www.metalmeet.com
__________________
Randy Ferguson
Metalshaping & Kustom Paint
www.metalmeet.com
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 12-03-2004, 06:10 PM
engineman302's Avatar
Member
 

Last journal entry: again
Last photo:
Join Date: Nov 2004
Location: miss.
Age: 42
Posts: 102
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
umpa! 2k is all i use and never had any problems with it ,i have even been spraying and seen a scracth and piled up the 2k on the scratch till it ran and it still dryed right , he said they are spraying over a unknown primer so im saying that the urethane primer is to strong for the unknown stuff and causing it to kurll.i usualy spray my final primer coat in the morning ,then i wet sand with 320 and comet ,and blow it with a yard blower about 3;30 and shoot it the same day so the paint can dry overnight. never had any problems with 2k.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 12-03-2004, 06:26 PM
outlaw17's Avatar
Member
 
Last photo:
Join Date: Jan 2003
Location: C-eh N-eh D-eh
Posts: 168
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The primer that was first used was supposedly a special primer for fibreglass , I looked for a can left over so I could get the name but its all gone . It used a hardener but it was not like a 4-1 2k primer , this stuff had a tiny tube like you would get with a can of resin and it was a gallon of primer mixed with this tiny tube of hardner . The stuff smelled just like fibreglass resin when sprayed . The odd part was that this car was painted one day and a whole pile of parts were sprayed 2 days later and nothing has happened to the seperate parts only the car itself , all parts were prepped the same as the main body .
__________________
***** GO OILERS GO *****
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 12-03-2004, 06:38 PM
outlaw17's Avatar
Member
 
Last photo:
Join Date: Jan 2003
Location: C-eh N-eh D-eh
Posts: 168
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The car in the attachment is similar to what we are doing right now ,but this one was brought to us with huge cracks in the paint and it was litarally peeling off and under the peeled off sections was a white coat of who knows what that was still wet but dried overnight . We were told by the owners that this thing had 28 layers on it and it seemed that it was all on top of something like a sealer that was still wet . We stripped off all the orange and sanded it down to the original 2k primer , then primed , blocked , primed blocked then painted and never had a problem , looks great . Now this was done a few months back and now its a lot cooler here so maybe this is the factor . I do know that when I walk into the body shop in the mornings its pretty cool and most stuff is primed (if big) at the end of the day so it dries overnight , but if its too cold this would probably cause us serious issues , something to look at I guess.
Attached Thumbnails
Click image for larger version

Name:	dsc01074.jpg
Views:	68
Size:	143.8 KB
ID:	3236  
__________________
***** GO OILERS GO *****
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 12-04-2004, 09:04 PM
hoss's Avatar
Member
 
Last photo:
Join Date: Sep 2003
Location: southern california
Age: 40
Posts: 45
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i guess this question is about
the primer you just mentioned
RAY
im looking for a good primer
im in southern California and the only thing i usually use is
dupont and ppg but the prices are ridiculous . i know the quality is there on the paint lines but
when primering a can 3 - 4 times to get it super straight it gets expensive
i need a good quality primer for the right price .
that Southern Polyurethanes stuff is cheap in price.
i am doing a car and using valspar primer
see how that works out.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 12-04-2004, 10:20 PM
Randy Ferguson's Avatar
Ferguson Coachbuilding
 

Last journal entry: '41 Chevy sedan
Last photo:
Join Date: Mar 2004
Location: Robinson, IL
Age: 44
Posts: 388
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
What more can I say??
Excellent product
Excellent price
Excellent service
Excellent tech advice

I'm tellin' ya, It's the BEST products you can get your hands on. I've not used Valspar primer, but I used to be a die hard House of Kolor epoxy guy. Not so today!! The House of Kolor epoxy isn't what it once was and I honestly believe the SPI epoxy is far better than anything else I've used. Their 2K primers are also awesome, as is the clears they have to offer. I'm as hard headed as you can get, and don't much take a liking to change, but I have to admit, SPI's products are so good that I've changed products virtually overnight. I have used PPG and DuPont for many years, but they pale in comparison. I stand to gain nothing by pushing SPI products. They're just so good, I wish to share the experience. Why fight junk just because it has a "name" on the label. The big companies are using the cheapest raw materials they can get their hands on, but are selling the product at overwhelming prices. WHY???? TWO WORDS!!! PROFIT MARGIN!!!
They know they can get by with it because they have the reputation built into a name. If a product fails, oh well, it's the painters fault!! I've never seen PPG or DuPont pay for a job that went south! I've had a few problems analized over the years and they always come back with something other than product failure. Seems silly to spend more money for a lesser product.

Randy
__________________
Randy Ferguson
Metalshaping & Kustom Paint
www.metalmeet.com
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 12-05-2004, 01:09 PM
Member
 
Join Date: May 2002
Location: Gig Harbor WA
Posts: 107
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
SPI Paints

Randy,
I have never saw you get so passionate about paint products on this forum before. So guess what, I am going to look at SPI's line. I am doing a 56 Chevy pickup and was going to paint HOK black cherry.
Does SPI have as wide of range in their colors as HOK and when applied right do the clears have the "wet look" HOK exhibit? Thanks for putting me on to this product. David Bodily
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 12-05-2004, 06:12 PM
Randy Ferguson's Avatar
Ferguson Coachbuilding
 

Last journal entry: '41 Chevy sedan
Last photo:
Join Date: Mar 2004
Location: Robinson, IL
Age: 44
Posts: 388
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Hi David,
One thing they do not offer is colors. I'm convinced now that the best route to take is to use the SPI primers and clear with the color of your choice. House of Kolor offers a nice range of colors if you follow their guidelines and an endless offering you dare to play with different combinations. I haven't been happy with House of Kolor clears in quite sometime now. They dropped the old stuff and what they have now doesn't have that deep, wet look we're all after (or at least I can't get it). Check into SPI's Clears. The one I use is 6300 series (I think, I'm not in the shop right now to look.) Anyway, it's great stuff! Goes on slick and retains it's gloss.
I can spray HOK slick, but it looses it's gloss overnight. It reminds me of the new high production garbage such as PPG Global 893 or DCU2042. It ain't what it used to be, that's for sure!! My honest opinion is that Valspar ruined it. Chances are, they're using their own crap and selling it under the House of Kolor name. When Jon was in charge, it couldn't be beat!!
__________________
Randy Ferguson
Metalshaping & Kustom Paint
www.metalmeet.com
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 12-05-2004, 10:59 PM
MARTINSR's Avatar
Brian Martin,Freelance adviser
 
Last photo:
Join Date: Jun 2004
Location: San francisco bay area
Age: 55
Posts: 13,171
Wiki Edits: 0

Thanks: 1,317
Thanked 1,161 Times in 1,024 Posts
Quote:
Originally posted by outlaw17
The primer that was first used was supposedly a special primer for fibreglass , I looked for a can left over so I could get the name but its all gone . It used a hardener but it was not like a 4-1 2k primer , this stuff had a tiny tube like you would get with a can of resin and it was a gallon of primer mixed with this tiny tube of hardner . The stuff smelled just like fibreglass resin when sprayed . The odd part was that this car was painted one day and a whole pile of parts were sprayed 2 days later and nothing has happened to the seperate parts only the car itself , all parts were prepped the same as the main body .
That was a polyester primer, really a super product for fiberglass bodies. It smelled like fiberglass resin because that is exactly what it is. The fact that the body failed and the parts didn't is proof it was something to do with application most likely.

1. Did you use the exact same primer, this polyester on all parts?
If you did not then the hardener you used on the bodies
primer may have been bad. MEKP hardener has a shelf life and
will loose it's "potency".

2. So, you primed the "Uro-fill" primer over the polyester? Or are
saying the "Uro-fill" is the polyester that used the little tubes
of hardener? Because Uro-Fill is an acrylic urethane primer as
you said in your first post. It uses a 4:1 mixing ratio. This
means that you mix four part primer with one equal part
hardener. This is MUCH more than that tube of MEKP you
add to polyester primer to cure it.
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.