Problem with clear coat...?? - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 08-25-2011, 10:02 AM
Registered User
 
Last photo:
Join Date: Jul 2011
Location: motorcity
Posts: 239
Wiki Edits: 0

Thanks: 10
Thanked 20 Times in 17 Posts
I was having a similar problem and there are aparently a few different reasons for it, so I called Barry K at SPI and he sorted it out for me. My main line regulator for the sandblaster started leaking at pressures over 75 psi, so I was spraying epoxy with the lower line pressure while waiting for a rebuild kit, and just didn't put two and two together. I don't mean to sound like a professional, just a hobbist.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Caprice Classic Clear-Coat Problem 1985Caprice Body - Exterior 1 07-29-2011 03:46 PM
Base coat/clear coat urethane over acrylic enamel mervhudson Body - Exterior 5 04-23-2011 10:56 AM
Base coat clear coat repair problem TimeBandit Body - Exterior 2 09-03-2008 06:22 PM
Weird problem in clear coat. BMM Body - Exterior 6 05-09-2008 01:27 AM
laquer primer/ppg base coat/clear coat? dave mc Body - Exterior 5 10-11-2005 04:59 AM


All times are GMT -6. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.