Problem with goodmark trunk?? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-04-2007, 08:52 PM
66sedanman's Avatar
Registered User
 
Last photo:
Join Date: Jun 2007
Location: New Jersey
Posts: 61
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Problem with goodmark trunk??

I got a goodmark trunk lid with my 66 nova 2 door post.

The person I got the car from had kept it in the box for a few months and was unable to return it when he finally mounted it. He gave me it wuith the car and told me of the problem.

With it mounted and lined up with the rear sill and quarters it looks fine from the outside but there is about a 1"--1 1/2" gap on the inner seat panel were it would meet the trunk seal in the back the whole way across ( by the latch) . There is no evidance that the car has been damaged and looks to be factory straight. Wondering if anyones had similar quality problems.

I am afraid to order another one from them

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-07-2007, 05:18 AM
Vortech 4.3's Avatar
jack of all trades
 
Last photo:
Join Date: Dec 2005
Location: sw sub chicago
Posts: 780
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
from my limited experience with taiwan/etc body parts = poor fit.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-07-2007, 07:22 AM
Will I ever get it done?
 

Last journal entry: Exhaust, Filler, and Trailer
Last photo:
Join Date: Oct 2004
Location: Tulsa, OK
Age: 57
Posts: 1,049
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
Poor fit is one thing. 1" - 1-1/2" is another. Did you contact Goodmark to get their take on the problem? info@goodmarkindustries.com

Are the hardtop and sedan trunk lids the same? Have you compared yours side by side with another 66 - 67 to see if the trunk lid or the tailpan are different?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-07-2007, 08:21 AM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,837
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
I agree, that is way beyond what you could blame on a Taiwan panel or poor fit.

Vince
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-07-2007, 10:56 AM
66sedanman's Avatar
Registered User
 
Last photo:
Join Date: Jun 2007
Location: New Jersey
Posts: 61
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yea I think I,m just gonna repair the small dent It has in the original trunk lid and use the goodmark one as a table

I thought about the difference also between the sedan and two door coupe and I find nowhere that has two different trunk panels or mention of it .

Thanks for the replies guys
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm having a primer adhesion problem on one door Ripped Body - Exterior 10 06-08-2007 12:45 PM
96 Plymouth Voyager spark problem? baddbob Electrical 12 05-19-2007 03:44 PM
67 Chevelle trunk extensions IROC100 Body - Exterior 11 01-22-2005 02:11 PM
water in the trunk, need help efhill321 Body - Exterior 14 01-07-2005 09:16 PM
Puzzling temperature problem on the hemi solved Centerline Engine 2 11-26-2004 03:48 PM


All times are GMT -6. The time now is 01:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.