Problems with a 1995 Camaro - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-11-2005, 04:23 PM
cesar9's Avatar
Member
 
Join Date: Nov 2004
Location: florida
Age: 27
Posts: 30
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Problems with a 1995 Camaro

Hello guys:
Me and my dad have been working on a friend's car, his car is a 1995 Camaro with a 3.4L V6 engine, the problem is that two cylinders are not working, we pulled the wires on cilynders 2 and 5 and it makes no difference, the engine still shakes like crazy, the thing is that there is spark on cilynders 2 and 5, and they are on the same coil pack, could it be that there is a problem with the coil pack but there is still a spark but it is not enought to fire the cilinders or the injectors are just not working?

thank you for your time.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-11-2005, 06:20 PM
1931 steve's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild an engine Last photo:
Join Date: Nov 2004
Location: Michigan
Age: 42
Posts: 1,207
Wiki Edits: 4

Thanks: 0
Thanked 0 Times in 0 Posts
Most common problem on these are plugged fuel injectors. Pull the fuel rail and injectors and have a look at those injectors. Is this a high millage car?

Steve
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-11-2005, 06:46 PM
cesar9's Avatar
Member
 
Join Date: Nov 2004
Location: florida
Age: 27
Posts: 30
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
it has about 70000 miles.
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Camaro projects for sale... Zartan General Rodding Tech 30 12-12-2008 11:01 AM
87 camaro 700r4 problems Dans83Olds Transmission - Rearend 3 03-13-2006 05:16 PM
68 Camaro Starting Problem jctrayer Electrical 5 10-27-2003 01:12 PM
1995 camaro lt1 mpb70350 Transmission - Rearend 0 10-18-2003 04:13 PM
94 Camaro lt1 Vs. 95 Camaro lt1 NEEDHELP Engine 3 11-05-2002 11:45 AM


All times are GMT -6. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.