problems 383 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-13-2007, 03:35 PM
Registered User
 
Join Date: Dec 2007
Location: marion
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
problems 383

just put together a 383 stroker just put the mororso oil pan on and primed the lifters and ran the roller rockers turned it over by hand seeing how its still on the stand and heard a ping somewere in the bottom been trying to figure out what it may be really didnt want to drain it and tear it back down but with $4000 already invested havnt got the intake or carb yet so to be on the safe side im going to but the pan is for stroker up to 4.125 only 3.75 crank any sugestions what it might be

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-13-2007, 04:10 PM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Seattle, Wa
Posts: 7,088
Wiki Edits: 0

Thanks: 4
Thanked 539 Times in 455 Posts
Quote:
Originally Posted by 4x4 383 stroker
just put together a 383 stroker just put the mororso oil pan on and primed the lifters and ran the roller rockers turned it over by hand seeing how its still on the stand and heard a ping somewere in the bottom been trying to figure out what it may be really didnt want to drain it and tear it back down but with $4000 already invested havnt got the intake or carb yet so to be on the safe side im going to but the pan is for stroker up to 4.125 only 3.75 crank any sugestions what it might be
With 4 thousand dollars on the line, I go back in it, can't think of any good reason why it should make a sound while being rotated. Experience says it's a counterweight clipping an oil scraper if you used one. Even that sends me back in.

Bogie
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-13-2007, 04:27 PM
mike's hotrods's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: so cal
Posts: 57
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
[QUOTE= Experience says it's a counterweight clipping an oil scraper

Bogie[/QUOTE]
thats what I'd guess, or maybe a loose fastner or hardware of some sort. oil pump spring?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-13-2007, 05:31 PM
Registered User
 
Join Date: Dec 2007
Location: marion
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no scraper and yes probably tomorrow tear it back down just dont know what it would be
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-14-2007, 01:29 AM
Blazin72's Avatar
You got a leaky spark tube...
 
Last wiki edit: Rearend removal
Last journal entry: General Lee
Last photo:
Join Date: Jul 2005
Location: Union, WA
Age: 32
Posts: 2,868
Wiki Edits: 19

Thanks: 0
Thanked 2 Times in 2 Posts
Do you have assembly lube on the rod bearings or were they put together dry?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-14-2007, 04:39 AM
Registered User
 
Join Date: Dec 2007
Location: marion
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
really feeling stupid now was the oil pan gasket i didnt notch it were the block was clearenced was flipping in there when the rods came around i used felpros one peice the thick blue one hoping thats what it was no marks on the pan going to put it back together today to see it wasting stopping when i was turning it over was just hearing a pinging sound in the bottom i have rebuilt about 30 350s butnever have done a stroker just every little thing freaks me out for what i got in this could have done a few 350s restoring a 78 chevy 4x4 shortbed frame off got the frame sandblasted and painted a nd the differentails done just trying to get the motor done so i can get back on the truck its self
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-14-2007, 07:28 AM
79C10's Avatar
Viva la Migra!!
 
Last photo:
Join Date: Sep 2007
Location: Noo Yawk .the good part.
Age: 42
Posts: 523
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 4x4 383 stroker
really feeling stupid now was the oil pan gasket i didnt notch it were the block was clearenced was flipping in there when the rods came around i used felpros one peice the thick blue one hoping thats what it was no marks on the pan going to put it back together today to see it wasting stopping when i was turning it over was just hearing a pinging sound in the bottom i have rebuilt about 30 350s butnever have done a stroker just every little thing freaks me out for what i got in this could have done a few 350s restoring a 78 chevy 4x4 shortbed frame off got the frame sandblasted and painted a nd the differentails done just trying to get the motor done so i can get back on the truck its self

don't feel stupid.... you figured out the problem.
Now if you DIDN'T try to find the source of the sound.....THAT would be stupid!
BTW - sounds like a nice build!
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
383 Rod & Cam clearance crusherdbuzz Engine 9 11-12-2006 07:17 PM
383 or 400?? KFXrider88 Engine 7 06-13-2006 06:45 AM
383 vs. 396 Malibu73 Engine 15 11-30-2005 01:30 PM
383 0r 406??? Zubair Engine 60 10-14-2005 08:53 PM
.60 over 383 SBC Questions Mustangsaly Engine 8 06-28-2005 01:18 PM


All times are GMT -6. The time now is 12:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.