problems with dodge 360 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-18-2010, 01:38 PM
topwrench's Avatar
Registered User
 

Last journal entry: fish carb
Last photo:
Join Date: Jul 2010
Location: lillian al.
Age: 67
Posts: 290
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 1 Post
problems with dodge 360

Friend of mine has a 1997 dodge 3/4 ton van with a 360 and auto trans.
Here is my question.
Eng was really running badly at idle,so before i did anything else I changed plugs.
Comp test at this point was 150 psi across the board.
Changed all ign wires,dist cap,rotor,module in distributor,ign coil.
Now o.b.d. is saying
Codes:
300=multi cyl misfire
and 304 through 308 = cyl 4,5,6,8 misfire
I just road tested this van and seems to have plenty of power and running on all cyls, but at idle its a dog, quits everytime you go in rev.and then apply brakes.
This van sat for a long time in someones back yard.
Could this problem be in the fuel inj.system?
If it is Im about ready to go to junk yard n buy 2bbl manifold,carb,distributor
and remove pump from tank and put in electric pusher pump.
Injectors are like 70 bucks each and it could be most are bad.
Someone took the cat.conv. off this a long time ago!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-18-2010, 01:42 PM
adantessr's Avatar
'23 T-Bucket Pickup
 
Last wiki edit: Troubleshooting ignition Last photo:
Join Date: Jun 2010
Location: South Charleston , WV
Age: 62
Posts: 1,549
Wiki Edits: 3

Thanks: 43
Thanked 17 Times in 15 Posts
Quote:
Originally Posted by topwrench
Friend of mine has a 1997 dodge 3/4 ton van with a 360 and auto trans.
Here is my question.
Eng was really running badly at idle,so before i did anything else I changed plugs.
Comp test at this point was 150 psi across the board.
Changed all ign wires,dist cap,rotor,module in distributor,ign coil.
Now o.b.d. is saying
Codes:
300=multi cyl misfire
and 304 through 308 = cyl 4,5,6,8 misfire
I just road tested this van and seems to have plenty of power and running on all cyls, but at idle its a dog, quits everytime you go in rev.and then apply brakes.
This van sat for a long time in someones back yard.
Could this problem be in the fuel inj.system?
If it is Im about ready to go to junk yard n buy 2bbl manifold,carb,distributor
and remove pump from tank and put in electric pusher pump.
Injectors are like 70 bucks each and it could be most are bad.
Someone took the cat.conv. off this a long time ago!
Have you checked it over for vacuum leaks ? A bad PCV valve , hoses , etc .
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-18-2010, 01:55 PM
27 t's Avatar
WHO WHAT ME WAIT I DON'T KNOW.
 

Last journal entry: Door skins removed
Last photo:
Join Date: Jun 2010
Location: MA.
Age: 46
Posts: 80
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
is this eng equipped with an egr valve? if so it could be stuck open
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-18-2010, 02:01 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,151
Wiki Edits: 26

Thanks: 7
Thanked 109 Times in 94 Posts
What kind of plugs did you install. If they are Bosch, take them out and get champions or whatever it had from the factory. We have had a lot of issues with Bosch plugs in Chrysler products. What did you gap the plugs at.

I would also take a look to make sure you didn't break a vacuum line somewhere
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-18-2010, 02:02 PM
adantessr's Avatar
'23 T-Bucket Pickup
 
Last wiki edit: Troubleshooting ignition Last photo:
Join Date: Jun 2010
Location: South Charleston , WV
Age: 62
Posts: 1,549
Wiki Edits: 3

Thanks: 43
Thanked 17 Times in 15 Posts
Quote:
Originally Posted by 27 t
is this eng equipped with an egr valve? if so it could be stuck open
Missed that . That could very well be also .
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-18-2010, 02:18 PM
topwrench's Avatar
Registered User
 

Last journal entry: fish carb
Last photo:
Join Date: Jul 2010
Location: lillian al.
Age: 67
Posts: 290
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 1 Post
Ok well I,ve got some stuff to check then.
I did not check e.g.r.
I will take plugs out and change to champions I did use Bosch
I did squeeze va. lines one by one with pliers and didnt seem to make a diff.
I will check vacumm with gauge and see what it is.
I sure appreciate the help,Im no dodge guy.
So i will post what its like after all your suggestions,this person doesnt have a lot of money and Im doing this Pro-bono.
So thanks again Chet and 27t
Al....

Last edited by topwrench; 08-18-2010 at 02:27 PM.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-18-2010, 02:27 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,151
Wiki Edits: 26

Thanks: 7
Thanked 109 Times in 94 Posts
We had a Dodge truck that would barely run a few months ago, had brand new Bosch plugs, after checking everything we replaced them with I believe Champions and it ran perfect. We have seen this a few other times as well
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-18-2010, 02:31 PM
topwrench's Avatar
Registered User
 

Last journal entry: fish carb
Last photo:
Join Date: Jul 2010
Location: lillian al.
Age: 67
Posts: 290
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 1 Post
Im on my way to parts store right now to get a set champions.
I ll look up the gap and gap them.
Check vacumm with gauge and I can check E.G.R. with hand vacumm pump.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 08-18-2010, 03:13 PM
27 t's Avatar
WHO WHAT ME WAIT I DON'T KNOW.
 

Last journal entry: Door skins removed
Last photo:
Join Date: Jun 2010
Location: MA.
Age: 46
Posts: 80
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by topwrench
Im on my way to parts store right now to get a set champions.
I ll look up the gap and gap them.
Check vacumm with gauge and I can check E.G.R. with hand vacumm pump.
best way to ck the egr valve on that would be to loosen the egr bolt lift it up slide some cardboard or equivalent under the egr. tighten it down and start the truck and see how she runs this will eliminate it completely..
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 08-18-2010, 03:14 PM
topwrench's Avatar
Registered User
 

Last journal entry: fish carb
Last photo:
Join Date: Jul 2010
Location: lillian al.
Age: 67
Posts: 290
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 1 Post
Quote:
Originally Posted by adantessr
Have you checked it over for vacuum leaks ? A bad PCV valve , hoses , etc .
No, i didnt , didnt have time,worked on it while she did weekly landscaping,so just basically threw some parts at it.
Im gonna check all of what you guys said,cant do it til Sunday, she's a my landscaper and works from just about dawn til dusk 6 days a week.
I dont really have a good knowledge base on the Chrysler product.

So all your help is certainly appreciated!!
Thanks
Al
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 08-22-2010, 03:24 PM
topwrench's Avatar
Registered User
 

Last journal entry: fish carb
Last photo:
Join Date: Jul 2010
Location: lillian al.
Age: 67
Posts: 290
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 1 Post
Hey thanks for all your help everybody!!
I went today n changed plugs to champions...What a difference.
I also found 2 bad injectors #6n#8, I arrived at injector conclusuion by looks of plugs, n swapped them with 2 others to verify.
So basically I just threw a set of plugs in it n replaced 2 injectors..
Runs like a top now..
This engine doesnt have e.g.r. n I was really surprised at the low f.pressure Chrisler runs.. about 28 psi.

thanks!!!! Al
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 08-22-2010, 03:57 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,151
Wiki Edits: 26

Thanks: 7
Thanked 109 Times in 94 Posts
glad it worked out. I don't know what it is with the Bosch plugs but Chrysler products don't like them at all.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 08-22-2010, 06:39 PM
Registered User
 
Last photo:
Join Date: Oct 2009
Location: Seattle
Posts: 312
Wiki Edits: 0

Thanks: 0
Thanked 14 Times in 11 Posts
"I don't know what it is with the Bosch plugs but Chrysler products don't like them at all."

must be the Daimler connection
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 08-22-2010, 08:00 PM
topwrench's Avatar
Registered User
 

Last journal entry: fish carb
Last photo:
Join Date: Jul 2010
Location: lillian al.
Age: 67
Posts: 290
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 1 Post
Hey , I dont know what it is with the plugs, but all you guys sure enlightned me,and I sure DO APRECIATE your advise.
That van is 3/4 ton n has 360 magnum.
Sure has the power now!!!
Thanks again
Al
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 08-23-2010, 09:17 AM
adantessr's Avatar
'23 T-Bucket Pickup
 
Last wiki edit: Troubleshooting ignition Last photo:
Join Date: Jun 2010
Location: South Charleston , WV
Age: 62
Posts: 1,549
Wiki Edits: 3

Thanks: 43
Thanked 17 Times in 15 Posts
Quote:
Originally Posted by topwrench
Hey thanks for all your help everybody!!
I went today n changed plugs to champions...What a difference.
I also found 2 bad injectors #6n#8, I arrived at injector conclusuion by looks of plugs, n swapped them with 2 others to verify.
So basically I just threw a set of plugs in it n replaced 2 injectors..
Runs like a top now..
This engine doesnt have e.g.r. n I was really surprised at the low f.pressure Chrisler runs.. about 28 psi.

thanks!!!! Al
I put a pair of Bosch plugs in a snowmobile years ago and would have had to walk home if I hadn't had a pair of rusted up old Champions under the seat . Threw those Boschs as far as I could .
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
supercharger or blower for dodge 360? Johnny4311 Engine 13 07-12-2007 09:15 AM
need help with dodge 360 legionlleh Engine 2 02-06-2007 09:53 PM
77 Dodge Van Firing Problems EazyDuzIt102 Engine 12 05-22-2006 06:01 PM
How do I identify a 318, 340, 360 Mopar?? STATUTORY GRAPE Engine 4 04-19-2006 08:15 PM
dodge ram torque converter problems ram 1500 Transmission - Rearend 1 02-02-2006 06:04 PM


All times are GMT -6. The time now is 11:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.