Problems with my turn signals and front lights - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-28-2005, 11:44 PM
Registered User
 

Last journal entry: Interior
Last photo:
Join Date: Aug 2005
Location: Casper, Wyoming
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Problems with my turn signals and front lights

I replaced some bulbs today but after I put them in I noticed the runing rights in the front worked but the turn signals up from dont work when u hit the switch to turn right or left my flashers come on. i unpluged the pass side light and the flashers quit. I'd like to find out what i can do to fix this problem. Thanks Chris.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-29-2005, 06:40 AM
73oldsman's Avatar
Member
 
Last photo:
Join Date: Jun 2004
Location: Northwest Florida
Posts: 1,116
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Not trying to be a smart#$$, but did you replace the bulbs with proper bulb? I bought 1157 bulbs for mine once, but the packaged bulbs were regular running light bubs, not 1157's...as the package read!!! Just something to consider.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-29-2005, 06:57 AM
rrmccabe's Avatar
GM Muscle
 
Last photo:
Join Date: Jul 2005
Location: Des Moines, IA
Age: 52
Posts: 518
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
73Oldsmans comment sounds logical.

The bulbs you are installing should have two "contacts" on the bottom. One for parking lights and the other for turn signal. If you have a single element bulb it will have a contact only in the middle and will sit between the two contacts of the socket.

Make sure you have an 1157 bulb or correct version of it. Not single element.

Rich
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-29-2005, 11:14 PM
Registered User
 

Last journal entry: Interior
Last photo:
Join Date: Aug 2005
Location: Casper, Wyoming
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yeah I know I bought the one that the number matched but I think there was some *** packing it because they weren't the right ones. I looked at the element after I posted this to see if the bulb had 2 it didn't of course. So I went down and bought the right one it was the same number so i checked the packing and the bulbs had 2 elements and now it works fine. thanks for the help guys.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to convert to flashing hedlights instead of turn signal lights!! willys36@aol.com Electrical 5 08-11-2004 07:16 PM
Light Problems like crazy ponybuster Electrical 7 10-14-2003 12:12 PM
Front signals come on with brakes 6567GTO Electrical 7 06-27-2003 07:23 PM
turn signals.... ztoy Electrical 9 05-17-2003 06:27 AM
turn signals impala dreaming Electrical 5 02-24-2003 06:29 PM


All times are GMT -6. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.