problems with patchy metallics - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 06-09-2009, 03:01 PM
Registered User
Join Date: Mar 2007
Location: UK
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
problems with patchy metallics

I have real trouble trying to get metallics to come out even. Things like silvers, golds and light metallic colours are a real pain for me. When i spray a panel i can never acheive a perfect finish with the basecoat (either solvent or waterbase) and it can vary from a couple of light or dark areas to a completly blotchy or patch panel. I just dont know what i am doing wrong!

i spray at the same pressure (about 40-50psi) for all my paints but with pearls and solids i dont have a problem. I have tried spraying it wet and dry. If i spray it wet i get 1 or 2 really dark areas where it looks likes it gone too wet!! if i dust the paint on and it feels like sandpaper before i add the clearcoat which worries me to think that it may lead to delamination. Dusting leads to more patches but the difference between the light and dark areas is not so great as when i try and do it wet.

Can anyone suggest a proper technique to spraying matallics??

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 06-09-2009, 06:21 PM
Registered User
Last photo:
Join Date: May 2009
Location: Macedon, NY
Posts: 468
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Flip your cap and try to spray. If the pattern shifts your cap needs to be replaced. If pattern ramains the same your fluid tip and needle need to be replaced.
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
383 stroker problems and ways to fix them leftoverchrisac Engine 15 02-06-2009 06:36 PM
Olds 98 Ignition Module Problems awbazar Electrical 1 01-12-2004 07:42 AM
beater car problems 02 0n 20s Engine 2 11-01-2003 07:53 PM
Light Problems like crazy ponybuster Electrical 7 10-14-2003 01:12 PM
LT1 knocking problems gollygwagen Engine 0 04-23-2003 06:52 AM

All times are GMT -6. The time now is 09:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.