Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - problems with running my supercharged 351w
View Single Post
  #148 (permalink)  
Old 05-02-2013, 03:03 PM
mustang 671's Avatar
mustang 671 mustang 671 is offline
Registered User
 
Last photo:
Join Date: Oct 2010
Location: south england
Age: 36
Posts: 190
Wiki Edits: 0

Thanks: 51
Thanked 3 Times in 3 Posts
hi f bird .

I have just received a load of jets. I got what they had ( in 2x sets)to get me going over the weekend. so I got 4x 62 4x 65 and 4x 68 . at the moment I do not have any response on the air mix screws on the side of the primary metering blocks. so seems good practice to drop to the 68's first to see if the air mix screw start to function ? with that said do I need the throttle blades showing some of the transition slots or can I get away with them closed as currently with the 70s in there is no change when adjusting the screws

I closed off the primary throttle blades and slightly opened the sec's
I also have a pair of 10.5 pvs as there is 6.5s pvs in , don't think they will be opening at the moment anyway as im not at that stage. they are not ruptured, will fix the timing on a separate ign chart at 28 d to see if its happy.

one of the problems I have is the battery is mounted in the boot as I have no room in the engine bay. so cable is big and fat and has good connection but is around 3m long which isn't ideal when starting and stopping constantly. never gets time to have a good charge ,

I will speak with the ecu guys to see about logging in a interpreter system when hot on a toggle switch to by pass the coil packs , may just be a simple isolator switch ? so how does this work and how will it help when hot ?

cheers shaun
Reply With Quote