Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodders Site Suggestions and Help (http://www.hotrodders.com/forum/hotrodders-site-suggestions-help/)
-   -   Project Journal link not showing up (http://www.hotrodders.com/forum/project-journal-link-not-showing-up-60662.html)

78novaman 03-31-2005 06:18 PM

Project Journal link not showing up
 
I started a project journal, but the link doesn't show up on the right side when I post. My photo album link is there, but not the journal. Does it show up for yourself? I can click on the "Project Journals" link on the top of the page and I get a link to go my journal. If it helps here is the link to it: http://hotrodders.com/forums/journal.php?action=view&journalid=5664

Thanks and keep up the great work on the site!

Jon 03-31-2005 06:22 PM

Thanks -- fixed :).

78novaman 04-01-2005 03:22 PM

Thanks for the fix! Can you fill in some details of what went wrong? I am just curious. Was it a database or HTML error? I made it the day you opened them back up, so it could have easily been a bug.

Jon 04-01-2005 03:26 PM

Sounds like we were "in transit" when you established the Journal. The database for our new board includes a "journal" field that gets updated when a user starts a journal. I just had to set your "journal" field to "1" so that you were recognized as a journal person. We might get a few other guys with the same issue -- fortunately, it's an easy fix.

78novaman 04-03-2005 05:27 PM

Well that was a simpler explanation than I was expected :)

IROC100 04-11-2005 07:17 PM

Hey Jon, I've got the same problem, I started a journal and theres no link being shown. Thanks. Phil

Jon 04-12-2005 12:35 PM

IROC100 -- all set.

IROC100 04-12-2005 03:24 PM

Jon, just a note saying thank you. :thumbup:

Sly's 53 Suburban 05-01-2005 10:49 AM

Jon,
Can you set me up, so my journal link shows. Thanks in advance.

Jon 05-02-2005 04:38 PM

All taken care of.

Bee4Me 07-22-2005 09:45 PM

Hey Jon,
Fix me too?
Thanks Mike.

Jon 07-23-2005 09:06 AM

Got it -- all set.


All times are GMT -6. The time now is 02:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.