Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Pulled plugs while running, nothing changes
View Single Post
  #8 (permalink)  
Old 11-17-2012, 01:05 PM
painted jester's Avatar
painted jester painted jester is offline
TAKE A KID TO A CAR SHOW
 

Last journal entry: mopar hump back
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,819
Wiki Edits: 0

Thanks: 103
Thanked 281 Times in 229 Posts
Your getting shocked but are you sure the plugs are firing! when in the cylinders? If you have fuel to cylinders (you say you do both injectors are squirting), And spark to the plugs?, and air on the intake stroke entering the cylinders, you should have some type of ignition in the cylinders! Unless intake and exhaust valves are open and there is no compression and the fuel and air charge are going right through the cylinders and out the exhaust !!!!!!!!! Without these threads joined I have no Idea What Other People have answered already or if this is a junk yard engine or fresh rebuild!!! Is your Oil full of gas! If one entire bank isn't firing the gas must be going somewhere !!?? Be very careful if its building up in the pan or in the exhaust you could have a back fire or odd spark and get a huge explosion even blow the pan right off the engine or blow a valve cover off right into your face!!!!

Whats the compression 0n all you cylinders? Is it dual exhaust with cats on both sides of your exhaust It could be as simple as one cat or exhaust plugged solid Like putting a potato in a tail pipe!!!!! I saw a dead Rat that pluged an exhaust system one time LOL!!!!!! Ive seen dip sticks blown through hoods like a bullet!!!!!

Jester

Last edited by painted jester; 11-17-2012 at 01:22 PM.
Reply With Quote
The Following User Says Thank You to painted jester For This Useful Post:
PatM (11-18-2012)