Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodding Basics (http://www.hotrodders.com/forum/hotrodding-basics/)
-   -   quadrajet choke problem (http://www.hotrodders.com/forum/quadrajet-choke-problem-225372.html)

pilatus 10-25-2012 09:27 AM

quadrajet choke problem
 
86 GMC p/u with 350 with quadrajet. Engine starts, races and then quits. Prior to this behavior engine starts rpm wavers up and down then idles. p/u driven once a month.

against all odds 10-25-2012 12:43 PM

Maybe the vacuum and/or mechanical advance is not working?

If the engine starts runs, races and then stops, to me that means you got fuel. I don't know if the choke is the problem here.

pilatus 10-26-2012 04:15 PM

quadrajet choke problem
 
thank you for the reply. I found some videos on YouTube and learned about the wire to the choke coil. I traced the wire behind the distributor and found it shredded by a rat. Replaced the wire and p/u runs OK.

boothboy 10-26-2012 07:15 PM

Quote:

Originally Posted by pilatus (Post 1603451)
thank you for the reply. I found some videos on YouTube and learned about the wire to the choke coil. I traced the wire behind the distributor and found it shredded by a rat. Replaced the wire and p/u runs OK.

There's got to be a Rat Motor joke in there someplace.
BB:thumbup:


All times are GMT -6. The time now is 12:17 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.