Quadrajet choke problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-10-2012, 05:26 PM
Siggy_Freud's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Dec 2003
Location: Portland, Oregon
Age: 29
Posts: 2,371
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Quadrajet choke problems

Howdy all,

First off, I am a carb noob, plain and simple. I've rebuilt 1 Holley 650 cfm before and it went fine, but other than that, I don't have much time inside a carb.

Here is a problem I am having:

A month or so ago I bought a Quadrajet off craigslist for about 30 bucks. Its a spreadbore that came off a late 80's pickup. I mated it to my 68 307 after finding the right gaskets.

The problem I have with it is that the choke doesn't want to disengage after it's warmed up. When I start the car, I hit the gas once, turn it over, and it starts and idles fine. I take off and drive it. By the time I get to work, the car is actually idling higher than it was upon the initial start. The little choke elephant ear is all the way up. I can manually push it down, thus opening the choke, but the second you move the throttle, the choke is re-engaged. No amount of throttle blipping brings it down on it's own.

Not really sure what to do here. For the time being, I've removed the electric choke spring assembly and it idles fine, other than being more difficult to start in the AM and after work. It does not re-engage the choke when you blip the throttle with the coiled spring out. Incidentally, off-idle response is much better, having gotten rid of the slight bog.

Any thoughts as to why pressing the throttle after the car is warm closes the choke rather than opens it?

I've done some searching, and found similar issues, but not quite sure I've find my solution.

    Advertisement
__________________
Bringing history and technology together.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-10-2012, 06:04 PM
Banned User
 
Last photo:
Join Date: May 2011
Location: N.E.
Posts: 385
Wiki Edits: 0

Thanks: 9
Thanked 6 Times in 6 Posts
The choke coil is either reversed(the wrong one put in) or defective and needs to be replaced, or mis-adjusted.


How do you first start it up in the morning with the engine cold?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-10-2012, 06:20 PM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 34
Posts: 1,604
Wiki Edits: 0

Thanks: 8
Thanked 9 Times in 9 Posts
Quote:
mis-adjusted.


Most likely this. Needs to be set so that at 60-70*F it is just barely closed, almost no spring pressure on it. Then there has to be a 12v feed to the choke stat that is only "hot" when the key is in the run position, alterator field wire works well. This heats the choke stat when the engine is running, so that when you "blip" the throttle after some warm up time, the choke comes off. Set the fast idle on the second step of the cam, usually approximately 1100-1200 rpm when engine is warm. Once properly set, this will start like fuel injection.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-10-2012, 09:24 PM
Siggy_Freud's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Dec 2003
Location: Portland, Oregon
Age: 29
Posts: 2,371
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
First off,

Thanks for the responses.

Odds, when the choke is installed, I start it by giving the throttle one press, then turning the key. Simple as that. Without it, I pump two times and hold it partially open and start it. Then two foot it for a few minutes until it's warm enough to sustain itself.

Here is what I need to understand. As the spring warms, it "uncoils" more correct. See the photo. When it warms it follows the down arrow path, and when it cools, it contracts, or coils up (up arrow path), correct?



The way the choke is setup, it would have to coil up over time to open the choke. So if I am right, the warmer it gets, the more it's actually closing the choke, which is the complete opposite of how it should be moving, because if that coil expands (uncoils), the way its on the carb it would be closing the choke more. The carb lever opens the choke as it moves down, and closes the choke as it moves up. So looking at the spring as in the photo, the counter-clockwise motion would have to open the choke, and the clockwise motion would have to close it, which is inverse to how I think it operates. Am I wrong?
__________________
Bringing history and technology together.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-11-2012, 01:20 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by Siggy_Freud
The way the choke is setup, it would have to coil up over time to open the choke.
That's exactly what happens- the coil gets "tighter" w/heat applied, i.e. it turns CCW as you face the coil like in your photo.

There are cases where the bimetal coil has fallen off the center peg that secures it, and was reinstalled 'upside down'. This will cause the direction of travel when heated to be wrong. Yours isn't wrong, though- I just mention it in case someone else finds this thread.

If the choke heater isn't heating the coil up, it can take forever to get warm enough to allow the choke to open- if it ever gets that hot just from engine heat, that is. The choke needs to be grounded. This is supposed to be accomplished by the fit of the coil module to the carb choke housing, then through the carb to the intake, etc. If there's a problem w/grounding, one of the rivets can be drilled out and replaced by a machine screw inserted from the inside, out. Secure the screw w/a nut and lock washer, then run the ground to the screw and secure the ground terminal w/a second nut. This shouldn't be necessary the majority of the time, but I mention it just in case running a jumper from the thermostat to a ground gets it working.

As far as a source for current to the choke heater, I'd recommend you use an "ignition" circuit that is hot only w/the key in the ON or RUN position and not hot when the key is on ACCESSORY. On vehicles like your '68, a common fix is to use the wiper motor wire, it's yellow IIRC. The added current draw of the choke heater is insignificant and the fuse doesn't need to be changed to accommodate the heater.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-11-2012, 04:53 AM
Registered User
 
Join Date: Jan 2012
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
automatic choke plug

I had to replace my automatic choke plug. I ordered one from parts house, cut off old one, spliced wires, plugged it in. I am no mechanic so if I am way off please disregard.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-11-2012, 05:50 AM
Registered User
 
Join Date: Jan 2012
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Qjet Choke

Check with a volt meter for 12 volts between the electrical contact on the choke housing and ground If 12 volts present, Choke heater is toast. If no 12 volt find out the reason.


Quote:
Originally Posted by Siggy_Freud
Howdy all,

First off, I am a carb noob, plain and simple. I've rebuilt 1 Holley 650 cfm before and it went fine, but other than that, I don't have much time inside a carb.

Here is a problem I am having:

A month or so ago I bought a Quadrajet off craigslist for about 30 bucks. Its a spreadbore that came off a late 80's pickup. I mated it to my 68 307 after finding the right gaskets.

The problem I have with it is that the choke doesn't want to disengage after it's warmed up. When I start the car, I hit the gas once, turn it over, and it starts and idles fine. I take off and drive it. By the time I get to work, the car is actually idling higher than it was upon the initial start. The little choke elephant ear is all the way up. I can manually push it down, thus opening the choke, but the second you move the throttle, the choke is re-engaged. No amount of throttle blipping brings it down on it's own.

Not really sure what to do here. For the time being, I've removed the electric choke spring assembly and it idles fine, other than being more difficult to start in the AM and after work. It does not re-engage the choke when you blip the throttle with the coiled spring out. Incidentally, off-idle response is much better, having gotten rid of the slight bog.

Any thoughts as to why pressing the throttle after the car is warm closes the choke rather than opens it?

I've done some searching, and found similar issues, but not quite sure I've find my solution.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-11-2012, 07:51 AM
Siggy_Freud's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Dec 2003
Location: Portland, Oregon
Age: 29
Posts: 2,371
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
So i guess my assumption that the coil would expand with heat was indeed incorrect.
__________________
Bringing history and technology together.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 01-11-2012, 12:19 PM
Registered User
 
Join Date: Jan 2012
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Choke

[QUOTE=Siggy_Freud]So i guess my assumption that the coil would expand with heat was indeed incorrect.[/QUOTE

Yes you were incorrect

Last edited by Timbo2; 01-11-2012 at 12:40 PM. Reason: wrong info
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 01-11-2012, 03:48 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,204
Wiki Edits: 26

Thanks: 7
Thanked 116 Times in 101 Posts
Take it off the carb and connect it to 12 volts and see what happens then you will be sure. You may want to make sure that the power and ground connections are good. If I remember correctly the ground relies on a lousy mechanical connection on those and was problematic.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 01-11-2012, 04:22 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by Siggy_Freud
So i guess my assumption that the coil would expand with heat was indeed incorrect.
Well, in THIS case, yes you were mistaken. But that's not to say a bimetal coil cannot be made w/the metals reversed. In that configuration, it would indeed expand or uncoil when heat is applied.

The resistance of the choke heater is around 8.5 Ω, measured between the terminal and the metal backside of the choke assembly. If you measure it from the terminal to the battery negative post, it'll pick up about 1Ω. It should be </= 10-11 Ω, in any event. If it's higher but not infinite, check to see that there's good contact between the choke coil assembly and the choke housing on the carb- that is the only ground path unless you add one as I described above.

Be sure the 'peg' inside the choke housing is correctly indexing the hook on the end of the bimetal coil.

Also be sure the choke pulloff is working and adjusted. If it's bad or adjusted wrong, the choke won't open some at start up and the engine will be running way too rich. Not only will this cause the engine to run poorly until the choke warms up enough to open some, it can lead to accelerated cylinder and ring wear.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 01-11-2012, 08:48 PM
Siggy_Freud's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Dec 2003
Location: Portland, Oregon
Age: 29
Posts: 2,371
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
When you say correctly indexing, I assume you mean that the peg is meant to sit inside the hook.
__________________
Bringing history and technology together.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 01-12-2012, 01:46 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by Siggy_Freud
When you say correctly indexing, I assume you mean that the peg is meant to sit inside the hook.
Yes, that's what I was trying to say.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 01-17-2012, 10:54 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
As good a place as any to add some more Q-jet choke info:

If converting from a hot air type choke to an electric choke, be sure the fiber gasket is removed from the hot air choke housing. As has been mentioned previously, the electric choke heater grounds through the choke housing to the carb body, to the intake, block, etc. That is, unless the electric choke is grounded through a machine screw and nut that replaces one of the rivets that hold the choke coil and heater assembly together.

Hot air chokes use a small plastic fitting that connects the choke housing to a vacuum source in the carb body. The vacuum port is just a hole and can be easily plugged w/a small lead shot tapped into the hole. The hot air intake port on the choke housing can be capped off, it's no longer needed.

Also be sure the choke pull off is working. Otherwise the pull off will not set the choke flap in the "pull off" position. That's when the pull off tips the choke flap open a set amount as soon as the engine starts so the engine can idle w/o loading up.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Converting from external choke quadrajet to electrical choke quadrajet silentpoet Hotrodding Basics 4 10-03-2011 01:38 PM
quadrajet electric choke badmystur Engine 7 09-13-2010 06:25 AM
Quadrajet electric choke. kegross1 Electrical 7 09-21-2009 08:01 AM
Need Quadrajet Choke & Carb Help? oscarlovel Engine 7 01-30-2008 07:11 PM
quadrajet w/electric choke ace1 Engine 6 12-22-2002 12:09 PM


All times are GMT -6. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.