Quadrajet Issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-29-2012, 12:33 PM
Registered User
 
Join Date: Dec 2012
Posts: 6
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
Quadrajet Issues

Hello everyone this is my first post here on the forum and I have several questions about a quadrajet carb. I have a '79 chevy with a 350 in it. With a 4 bbl carb ontop of it. The engine has been sitting for years without being started. I threw in a rebuild kit for the carb and got it back on. The process to get the engine running wasn't hard.

My questions:
1. The choke lever is always stuck, when I hit the gas the lever sticks into a position and does not lower. The only time it lowers is when you tap the gas really quick, or manually pull down the lever. The lever never goes down because of the bog. Is this normal?

2. When I tap the gas slowly, it runs fine. In the upper RPMs it begins to bog and pop. If it's in drive it will bog down, if you keep on the throttle it will just stall out. What are the possible causes to this?

3. When you hit the pedal it just bogs down for a second, then kicks in. I tried messing with the idle and fuel screws but I'm totally new to this. Any tips on how to tune it/or any good sites to look off of?

Sorry for the questions, especially the q-jet experts.
Any tips are greatly appreciated.
-Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-29-2012, 03:09 PM
RWENUTS's Avatar
Registered User
 
Last photo:
Join Date: Nov 2011
Location: Nanaimo, BC, Canada
Age: 62
Posts: 1,664
Wiki Edits: 0

Thanks: 29
Thanked 166 Times in 159 Posts
WElcome!
1. THe black cap on the choke is adjustable. 3 screws. Turn it slightly to the lean side. Spray the mechanism with some carb cleaner too.
2. Bog at upper rpm could be fuel pump not supplying enough fuel to the carb.
3. Might be accelerator pump needs adjusting or secondary air valve is set too loose.
Some links for you!
Study them closely. There will be a test. LOL!!!
Ken's QuadraJet
Quadrajet Info by Lars - Corvette Forum : DigitalCorvettes.com Corvette Forums
http://www.crankshaftcoalition.com/w...#Trouble_spots
Reply With Quote Quick reply to this message
The Following User Says Thank You to RWENUTS For This Useful Post:
JJWBuck (12-29-2012)
  #3 (permalink)  
Old 12-29-2012, 08:53 PM
Registered User
 
Join Date: Dec 2012
Posts: 6
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
Thanks for the welcome RWENUTS, I will look into those problems. And I will carefully read those links.
-Thanks!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-30-2012, 11:43 AM
Borat drives a Pontiac, U.S.&A
 
Last photo:
Join Date: Nov 2009
Location: Parts Unknown
Posts: 320
Wiki Edits: 0

Thanks: 3
Thanked 8 Times in 8 Posts
Those are all good links above & I have used them many times but you may want to consider this book. What I like about it is it has all the info and photos in one place and I don't have to search multiple links.

How to Rebuild and Modify Rochester Quadrajet Carburetors (S-a Design): Cliff Ruggles: 9781932494181: Amazon.com: Books How to Rebuild and Modify Rochester Quadrajet Carburetors (S-a Design): Cliff Ruggles: 9781932494181: Amazon.com: Books

Hope this helps

bt

Last edited by beertracker; 12-30-2012 at 11:51 AM.
Reply With Quote Quick reply to this message
The Following User Says Thank You to beertracker For This Useful Post:
JJWBuck (12-31-2012)
  #5 (permalink)  
Old 12-30-2012, 06:42 PM
Richiehd's Avatar
JS-70
 
Last photo:
Join Date: Jun 2011
Location: Jupiter FL
Posts: 780
Wiki Edits: 0

Thanks: 123
Thanked 41 Times in 35 Posts
I cant remember what distributer you have in there. If its HEI Make sure your vacuum and mechanical advance is working properly. I hope you have fresh fuel in there too. Old gas can cause all kinds of driveability problems.
Reply With Quote Quick reply to this message
The Following User Says Thank You to Richiehd For This Useful Post:
JJWBuck (12-31-2012)
  #6 (permalink)  
Old 12-30-2012, 08:53 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 595 Times in 545 Posts
Quote:
Originally Posted by JJWBuck View Post
Hello everyone this is my first post here on the forum and I have several questions about a quadrajet carb. I have a '79 chevy with a 350 in it. With a 4 bbl carb ontop of it. The engine has been sitting for years without being started. I threw in a rebuild kit for the carb and got it back on. The process to get the engine running wasn't hard.

My questions:
1. The choke lever is always stuck, when I hit the gas the lever sticks into a position and does not lower. The only time it lowers is when you tap the gas really quick, or manually pull down the lever. The lever never goes down because of the bog. Is this normal?

2. When I tap the gas slowly, it runs fine. In the upper RPMs it begins to bog and pop. If it's in drive it will bog down, if you keep on the throttle it will just stall out. What are the possible causes to this?

3. When you hit the pedal it just bogs down for a second, then kicks in. I tried messing with the idle and fuel screws but I'm totally new to this. Any tips on how to tune it/or any good sites to look off of?

Sorry for the questions, especially the q-jet experts.
Any tips are greatly appreciated.
-Thanks
When you say "lever" are you referring to the choke flap in the airhorn, or the counterweight on the side of the carb?

Do you have a divorced choke (no round choke housing on the side) or do you have an integral choke (either hot air (examples below) or electric)?




The rod that runs from the choke down to the choke housing (if integral choke) or the choke linkage (if divorced choke) is a bear to get aligned right. Are you sure this rod and the small bottom link (shown below, before being assembled) is assembled correctly? The rod can even be installed upside down with enough effort- but it will not work right.




Hard to say what the higher rpm loss of power might be, but assuming it's from a loss of fuel and it's not too rich (if too rich the exhaust will be black and smell of fuel) one thing will do it if you're actually into the secondary circuit, and that's the small wells the secondary discharge tubes sit in going dry (locations in image below). They're fed by a small orifice from the main fuel bowl, and if the orifices are plugged, the secondary side won't work right. Click on image for more info.




But if this is happening in the driveway and not with the engine under a load, it could be the float level too low, or even a plugged fuel filter (there's a filter in the fuel inlet of the carb unless it's been removed).

The timing could be a problem, but it shouldn't stall due to timing.

Check for vacuum leaks. Best to disconnect the vacuum lines (mark them first) then cap off the vacuum ports and see if this makes a difference. If this helps, reattach the hoses one at a time to find what is causing the vacuum leak.

Last edited by cobalt327; 12-30-2012 at 09:16 PM.
Reply With Quote Quick reply to this message
The Following User Says Thank You to cobalt327 For This Useful Post:
JJWBuck (12-31-2012)
  #7 (permalink)  
Old 12-31-2012, 09:04 AM
Registered User
 
Join Date: Dec 2012
Posts: 6
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
@cobalt327

It has a round choke housing mounted to the carb, it is mechanical. So it's an integral choke.

And yes it is in the driveway, no way will it be going on the the road soon, haha.
Almost all the vacuum hoses are connected, there are a few to go but I put bolts into them, does make a little difference.

When I get the chance I will look at the linkage.

@Richiehd

It's just a stock distributor. I haven't had it tuned since it has been sitting for 5 years.

And yeah fresh fuel, I primed the engine and ran oil down the cylinders to let it soak for a week. Turned the flywheel and it broke loose, runs nice on idle. THAT'S IT! haha
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-13-2013, 08:04 AM
Registered User
 
Join Date: Dec 2012
Posts: 6
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
Here's is a vid of just hitting the pedal and bogging.

Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 01-13-2013, 08:22 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 595 Times in 545 Posts
Dollar to a donut it's the accelerator pump circuit. If it is, often this condition will lessen as the engine warms up, to the point where you'd not notice it under normal driving conditions.

Check to see that you're getting a shot (not a dribble or a bubbly/frothy discharge- you should get a mini-squirt gun effect) at the instant you open the throttle.

The fix can be setting the pump linkage to a bigger sho, or a new accelerator pump piston, lightly honing the pump cylinder, or possibly the check ball isn't seating or is missing.

A tip if you choose to try using a different hole on the accelerator pump arm: When removing the accelerator pump arm roll pin, place a ~0.050" feeler gauge (or similar thickness material) behind the accelerator pump lever pin (between the air horn and the roll pin, in other words), so when you drive the pin towards the air horn lip it doesn't butt tightly against it; instead there's room to get a thin straight blade screwdriver in behind it to lever the pin back into position. Using the hole nearest the roll pin gives the biggest pump shot.

But sometimes if the bore is worn, going to another hole regardless if its for a bigger or smaller shot size can help, but if this is the case the better fix is to lightly hone the bore and replace the piston unless it's new.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 01-13-2013, 08:31 AM
RWENUTS's Avatar
Registered User
 
Last photo:
Join Date: Nov 2011
Location: Nanaimo, BC, Canada
Age: 62
Posts: 1,664
Wiki Edits: 0

Thanks: 29
Thanked 166 Times in 159 Posts
I use an old hack saw blade instead of a feeler gauge like Cobalt suggests.
Your tip in stumble could also be a lean APT (adjustable part throttle) setting.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 01-13-2013, 08:49 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 595 Times in 545 Posts
I'd possibly say APT if this was happening during the transition from a light load to a heavier load, but sitting in the driveway the APT is basically out of the picture.

Hacksaw will work good.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 01-13-2013, 12:42 PM
Registered User
 
Join Date: Dec 2012
Posts: 6
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
I used carb cleaner/starting fluid around the carb. I was getting air at the shaft where the throttle linkage is connected, it is sucking through and it bogs the carb. Noticeable but not entirely. It's bolted down pretty tight and has new gaskets, but I did not get one for the throttle shaft.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 01-13-2013, 07:18 PM
Registered User
 
Join Date: Aug 2006
Location: Alexandria, VA
Posts: 1,724
Wiki Edits: 0

Thanks: 4
Thanked 62 Times in 60 Posts
I bought a throttle shaft bushing kit for my Quadrajet from Cliff Ruggles. It wasn't hard to drill out and put in the new bushings, but I had a bad time removing and reinstalling the small screw that hold the plates to the shaft. One screw broke off and I had to drill and tap it for a slightly larger screw. Not fun with something that small.

Bruce
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 01-17-2013, 04:27 PM
Registered User
 
Join Date: Dec 2012
Posts: 6
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
@75gmck25

Did the bushing kit help?
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 01-18-2013, 10:40 AM
Registered User
 
Join Date: Aug 2006
Location: Alexandria, VA
Posts: 1,724
Wiki Edits: 0

Thanks: 4
Thanked 62 Times in 60 Posts
I was rebuilding a carb I bought from the junkyard (from an '86 Chevy truck) and decided to install the bushings just in case. However, based on the very limited play I found when I pulled out the shaft, it probably did not need the bushing kit.

The kit I bought from Cliff's performance came with 2 sets of bushings, so I'll probably eventually use it for my original '75 vintage Quadrajet.

I switched to the later model Quadrajet because it had the externally adjustable APT and some other improved features. It was also one of the last models they made before adding any electric controls, so it was an easy replacement for my old carb.

Bruce
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Converting from external choke quadrajet to electrical choke quadrajet silentpoet Hotrodding Basics 4 10-03-2011 01:38 PM
quadrajet help!!! please> 1977impala Engine 3 05-17-2010 06:37 PM
Quadrajet whtsnick Hotrodders Site Suggestions and Help 3 02-21-2007 02:42 PM
ID a quadrajet firebird_red Suspension - Brakes - Steering 4 11-23-2004 04:12 PM
Quadrajet novatech Engine 16 04-24-2003 11:44 AM


All times are GMT -6. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.