Quadrajet Tuning - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-28-2011, 12:14 AM
Registered User
 
Last photo:
Join Date: Feb 2010
Posts: 105
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quadrajet Tuning

A buddy of mine gave me a Quadrajet that was professional rebuilt, I figure I might as well put it on and see how it works since itís probably way better then the Quad that I have on it right now which is leaking from the base plate and is not responsive. Today I put the New Quad on and it fired up right away but I need help with tuning it, I spent all day messing around, I put some timing Tape on and my timing was way off, I timed her and set her at 12* Initial and set the mixture screws to about 4 turns but as soon as revved her up it would backfire and I got a flame coming out of the carb, so I backed off one turn and then took her out for a drive, when I tried to step on it there was no power so I increased my timing to 16* initial and 35* total, I didnít have enough time to take her out for a test drive again, but she was very hot and when I went to shut her off it was running on for a bout 1 minute and then would backfire, At idle I'm running 950 RPM and in gear it drops down to 500 RPM and wants to stall, I tried hooking up the vacuum advanced but the RPM skyrocket from 950 RPM to 2000 RPM, the Vacuum advanced was never hooked up since Iíve bought the car it has always been plugged. I hooked up a Vacuum Gauge and Iím getting a reading of 8, the engine has been rebuilt before i got the car and has pretty radical cam in it.

All the help will be appreciated

Here's a video
http://www.youtube.com/watch?v=vfKx9YEFurw




    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-28-2011, 07:24 AM
Registered User
 
Last photo:
Join Date: May 2010
Location: CT
Posts: 218
Wiki Edits: 0

Thanks: 2
Thanked 22 Times in 22 Posts
I have a feeling you were not actually on TDC when you put your timing tape on so your timing is not reading correctly. Verify TDC on compression stroke and see what the pointer is indicating. If it is not reading zero you have found the problem.

Alternatively you could advance the timing and see if the vacuum reading improves. If it does then proceed with the above. Your current reading of 8 is way low. Check for vacuum leaks also.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-28-2011, 08:55 AM
Registered User
 
Join Date: Dec 2010
Location: wisconsin
Posts: 94
Wiki Edits: 0

Thanks: 0
Thanked 7 Times in 6 Posts
I believe your timing tape is off. Make a piston stop that fits in the spark plug hole and find true TDC and mark your balancer. Also (your not going to like this) pull your intake manifold and block off the exhaust passages that are allowing exhasut gases up under the carb. I can see by how the paint is burnt off the manifold it has exhaust gases heating the base of the carb. With an electric choke there is no need for any intake manifold heat.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-28-2011, 05:31 PM
Registered User
 
Last photo:
Join Date: Feb 2010
Posts: 105
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I will double check my timing tape, whatís the best thing to do, remove all spark plugs and put a screw driver in #1 cylinder and turn the crank by hand?, Iím still surprised at when i put a vacuum gauge on and go to advance the timing I don't get more vacuum, i have sprayed carb cleaner all over the base of my carb and donít hear a leak
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-28-2011, 08:16 PM
Registered User
 
Join Date: Dec 2010
Location: wisconsin
Posts: 94
Wiki Edits: 0

Thanks: 0
Thanked 7 Times in 6 Posts
You have to make or buy a positive piston stop. You can make one out of an old spark plug. Gut the center of an old spark plug and weld or blaze a piece of steel rod that fits in place of the center electrode. Make sure it sticks out to touch the top of the piston. Pull all spark plugs. Insert your postive piston stop in #1 cylinder. Turn the motor over by hand clockwise underti the piston touches the stop. Read your timing tape. Now rotate the engine counter clockwise until it hits the piston stop. Read your timing tape. You should have equal number but they will be opposite sides of TDC. Example, 20 degrees before TDC turn it the other way and you should get 20 degrees after TDC. Any differences is the amount you timing tape or timiing mark is off. I hope this helps.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-28-2011, 09:29 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 60
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 598 Times in 547 Posts
Quote:
Originally Posted by 1981zapper
A buddy of mine gave me a Quadrajet that was professional rebuilt, I figure I might as well put it on and see how it works since itís probably way better then the Quad that I have on it right now which is leaking from the base plate and is not responsive.
Hook up the vacuum advance and use the curb idle screw to lower the idle speed back down to a reasonable RPM, 8-9 hundred RPM or so. Reset the idle mixture screws using the vacuum gauge to get the best idle vacuum.

Total timing w/o the vac. adv. added in should be 36-38 degrees BTDC.

Take it for a short spin and note how it now responds.

This will not be the ideal set-up by any means but will tell me what I need to know to proceed.

DETERMINING TDC will allow you to be sure the timing tab and damper are correct for TDC.

MAKE A TIMING TAPE to see what the total timing is, w/o needing to use a dial back timing light.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-28-2011, 09:41 PM
Registered User
 
Last photo:
Join Date: Feb 2010
Posts: 105
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I hook one plug out, does this indicate too lean?


Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-29-2011, 09:12 PM
Registered User
 
Last photo:
Join Date: Feb 2010
Posts: 105
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
What causes the RPM's to drop a lot from Park to Drive?, In Park it will idle at 950 RPM and in drive it drops down to 550 RPM and wants to stall
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 08-30-2011, 12:49 AM
lt1silverhawk's Avatar
"But how do it know?"
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto... Last photo:
Join Date: Mar 2010
Location: Lakewood, CA
Posts: 2,287
Wiki Edits: 132

Thanks: 104
Thanked 24 Times in 17 Posts
Quote:
Originally Posted by 1981zapper
What causes the RPM's to drop a lot from Park to Drive?, In Park it will idle at 950 RPM and in drive it drops down to 550 RPM and wants to stall
I'm having the same problem with my truck. It idles at 1000 rpm in Park, and drops to 500 when in gear, forward or reverse. I drove the truck up and down the street tonight after a long time, and the transmission didn't even seem to shift.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 08-30-2011, 10:05 AM
Registered User
 
Last photo:
Join Date: Feb 2010
Posts: 105
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by lt1silverhawk
I'm having the same problem with my truck. It idles at 1000 rpm in Park, and drops to 500 when in gear, forward or reverse. I drove the truck up and down the street tonight after a long time, and the transmission didn't even seem to shift.
mine shifts fine, its just when i'm stoped at the lights it stalls due to low idle, but in park it at 950 RPM when i go to shut her off she will run on,
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 09-02-2011, 05:00 PM
lt1silverhawk's Avatar
"But how do it know?"
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto... Last photo:
Join Date: Mar 2010
Location: Lakewood, CA
Posts: 2,287
Wiki Edits: 132

Thanks: 104
Thanked 24 Times in 17 Posts
Quote:
Originally Posted by 1981zapper
What causes the RPM's to drop a lot from Park to Drive?, In Park it will idle at 950 RPM and in drive it drops down to 550 RPM and wants to stall
Bump. Any info on this?
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 09-04-2011, 01:58 PM
lt1silverhawk's Avatar
"But how do it know?"
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto... Last photo:
Join Date: Mar 2010
Location: Lakewood, CA
Posts: 2,287
Wiki Edits: 132

Thanks: 104
Thanked 24 Times in 17 Posts
Quote:
Originally Posted by 1981zapper
What causes the RPM's to drop a lot from Park to Drive?, In Park it will idle at 950 RPM and in drive it drops down to 550 RPM and wants to stall
Bump. Is this is a vacuum or fuel issue?
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 09-04-2011, 03:42 PM
Registered User
 
Last photo:
Join Date: May 2010
Location: CT
Posts: 218
Wiki Edits: 0

Thanks: 2
Thanked 22 Times in 22 Posts
Check for vacuum leaks. If none found the next culprit would be an excessively lean idle setting.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 09-06-2011, 08:38 PM
lt1silverhawk's Avatar
"But how do it know?"
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto... Last photo:
Join Date: Mar 2010
Location: Lakewood, CA
Posts: 2,287
Wiki Edits: 132

Thanks: 104
Thanked 24 Times in 17 Posts
Hey Tommy,

Quote:
Originally Posted by TommyK
Check for vacuum leaks. If none found the next culprit would be an excessively lean idle setting.
Thanks! It was a lean condition. I tightened up the two mixture screws, and then turned them out 5 turns, counter-clockwise. The engine was still a bit shaky, so I did one more full turn on each one, and that did the trick.

The engine now starts up at 1500 rpm (vs 1000 rpm), and drops to a smooth 750 rpm (vs barely 500 rpm).

The transmission no longer shifts with a super-loud clunk. (It still clunks a bit, but it has always done that since I bought it a year and a half ago.) Thanks again!

Last edited by lt1silverhawk; 09-06-2011 at 08:41 PM. Reason: More info added.
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 09-07-2011, 04:54 AM
Registered User
 
Last photo:
Join Date: May 2010
Location: CT
Posts: 218
Wiki Edits: 0

Thanks: 2
Thanked 22 Times in 22 Posts
Quote:
Originally Posted by lt1silverhawk
Hey Tommy,



Thanks! It was a lean condition. I tightened up the two mixture screws, and then turned them out 5 turns, counter-clockwise. The engine was still a bit shaky, so I did one more full turn on each one, and that did the trick.

The engine now starts up at 1500 rpm (vs 1000 rpm), and drops to a smooth 750 rpm (vs barely 500 rpm).

The transmission no longer shifts with a super-loud clunk. (It still clunks a bit, but it has always done that since I bought it a year and a half ago.) Thanks again!
Glad I could help. One final note. If you have the late model fine pitch metric idle screws then 5 turns out is a fairly normal idle setting. If you have the earlier coarser pitch screws and the screws feel wobbly and unstable being five turns out then you may want to consider enlarging the idle screw orifice to obtain a more normal setting of 2-3 turns out.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Restoring and tuning a quadrajet Torque454 Engine 9 07-05-2011 09:46 PM
Rockester QuadraJet Tuning Tips GUITAR1989 Engine 14 06-18-2011 11:28 PM
Tuning a quadrajet Torque454 Engine 14 02-28-2011 08:06 PM
Quadrajet tuning success Mertz Engine 3 04-07-2010 04:50 PM
Quadrajet tuning Problem????? cooterks Engine 2 11-25-2002 01:22 AM


All times are GMT -6. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.