question of the day (HELP)!!! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-16-2005, 09:41 PM
Registered User
 
Join Date: Sep 2005
Location: Oregon
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
question of the day (HELP)!!!

I recently replaced a 4.3 vortec with a 5.7 in my k10 chev. I purchased the 350 used after hearing it run. It runs strong as heck and has a mild cam in it. Problem is after driving it a few days I noticed a knock. It sounds like the exhaust rattling on the frame at idle, problem is its not the exhaust hitting anything. I cant hear it while im under the truck and while im above the motor it almost sounds like the sound is coming from the bell housing although I cant be positive. And in case your wondering ...no the dust cover is not on right now. The other delema is the sound is not their when the motor is cold...only after driving it for 15 to 20 minutes. Now im afraid to drive it anydistance for fear of ruining somthing...any ideas.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-16-2005, 10:10 PM
Member
 
Last photo:
Join Date: Jan 2005
Location:
Posts: 3,707
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Take a really good look at your flexplate for cracks, and also make sure the torque converter bolts are tight. It may also be a rod knock or piston slap. I've heard cracked flexplates that sound just like a rod knocking.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-16-2005, 10:19 PM
347mustang's Avatar
Member
 
Last photo:
Join Date: Apr 2005
Location: oklahoma
Posts: 389
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i agree, when cold the crack are tight , when the flywheel heats up from engine heat it opens the crack,
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-16-2005, 10:41 PM
Registered User
 
Join Date: Sep 2005
Location: Oregon
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the flexplate is new but i suppose it could be loose thanks for the help i really appreciate your input
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-16-2005, 11:02 PM
gROCERYgEtteR's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: pdx
Age: 43
Posts: 111
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Guy i work with the other day has this old beater Chevy, said come listen to this, been doing if for a while but not sure what it is and it just got worse.

It sounded like a knock from the top of the bell housing, he didn't have his cover on, so I told him to checked to see if the noise goes away when he put it in gear.It did, most of they way I told him to climb under it and look to see what is stuck in the bell housing , assuming some road debris, he got down there called me over and said take a look, two of his bolts had backed out and the tranny was slipping away from the motor, there was about a 1/8- 3/16 gap , a little lock tight and a couple of turns, noise is gone, I hope his bearings last.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-17-2005, 10:57 AM
71 c-10's Avatar
just a kid and his truck
 
Last photo:
Join Date: Sep 2003
Location: VA
Age: 27
Posts: 351
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the other day at my shop a car came in that had just been baught used for us to check a ticking noise. We get under the car while its running, then turn it off. looking around we see that the flex plate had craked, and then some one had welded it and the slag was hitting the motor we told them to promplty take the car back have a talk with the seller.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
383 stroker 73monte Engine 11 05-07-2014 09:08 AM
supercharger.... 73monte Engine 16 07-24-2010 11:27 AM
Ignotion Set-ups Native Gearhead Engine 8 11-29-2003 02:20 PM
Hi All I just Joined, Questions Re:454 rebuild Gay-Shark Engine 8 11-29-2003 11:25 AM
What a great day! 32vicky Hotrodders' Lounge 10 11-16-2003 02:31 AM


All times are GMT -6. The time now is 06:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.