Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   radiator gurgling after brand new engine install. (http://www.hotrodders.com/forum/radiator-gurgling-after-brand-new-engine-install-185098.html)

jls4speed 09-26-2010 11:10 PM

radiator gurgling after brand new engine install.
 
its the first time i did a rebuild on a motor. i broke in the cam for a half hour like ive been told. no problems, engine stayed cool, nothing out of the norm. i shut the engine off and i can hear the radiator burbling. all the fluids are fresh. is there air in the systtem or something? no leaks. nothing bad, just gurgling noise. help!!!

DoubleVision 09-27-2010 01:03 AM

More than likely just air purging out of the system. To aid the burping of the system I always drill one 3/16 hole in the parimeter of the thermostat.

jls4speed 09-27-2010 05:17 AM

drill into the intake? or drill into the tstat itself? i have my overflow hooked up wont it just eventually burp it all out after running it for a while. i already ran it for a half hour for the break in.

sunsetdart 09-27-2010 05:49 AM

you want tp drill 2 holes in the t-stat. drill 1/8" holes on either side of the flange that sits on the manifold.make sure the holes are 180 degrees from each other.
the overfow has nothing to do with air in the system, it is for expansion of hot coolant after the motor is shut off .

jls4speed 09-27-2010 09:37 AM

is this the only way to purge the system or will driving it just do it

scholman 09-27-2010 09:44 AM

jls4speed,

I think the thermostat is stuck in the closed position. When the engine is shut down the heat builds up and you hear that rumbling sound.

Scholman
retired

V8 Super Beetle 09-27-2010 09:50 AM

Did you just fill the radiator before you started the engine and haven't topped it off yet? I would've filled the rad, left the cap off, let the engine run until the t-stat opens or until you see some steam, then top it off and cap it.

jls4speed 09-27-2010 02:30 PM

motor isnt over heating after a half hour of running. tstat cant be stuck closed

scholman 09-27-2010 02:55 PM

jls4speed,

I have seen this happen more times than I can count. Replace the thermostat and it will be good to go. You can take it out and run it to see if the problem goes away if you want to test the theory.

Scholman
retired

adantessr 09-27-2010 03:06 PM

I always do as two of the other posts have mentioned . Drill a hole in the flange of the thermostat . I used to drill a bigger hole than I do now . One 1/8" hole works for me and still lets the engine get up to temp quickly . Go bigger if you like but do drill a hole .

eloc431962 09-27-2010 05:49 PM

2 Attachment(s)
Heres some pics i found for you to see . :thumbup:


Cole

68NovaSS 09-27-2010 06:21 PM

If you don't want to take the thermostat housing off to drill it, you may get by with burping it, purge air. With the cap off rev the engine some, you'll see water moving through, that'll push air out. Add coolant as you go, cap it as soon as you've done that a few times.

It's old school, but it's worked for me.

eloc431962 09-27-2010 06:28 PM

Quote:

Originally Posted by 68NovaSS
If you don't want to take the thermostat housing off to drill it, you may get by with burping it, purge air. With the cap off rev the engine some, you'll see water moving through, that'll push air out. Add coolant as you go, cap it as soon as you've done that a few times.

It's old school, but it's worked for me.


X2 This is how i always do it also and it has always worked for me too. :thumbup:
The pics above are to show you what the others are talking about. :mwink:

Cole

jls4speed 09-27-2010 08:46 PM

thanks so much guys. i feel pretty idiot about now. now if someone can guide me to a starter that wont grind my brand new flywheel to sht it would be awesome. i posted a couple different threads. it has been the hardest problem i have ever come across in my entire history of doing work on cars. truly mind boggling. ive gotten the gears to mesh to a paper clips thickness so many times then bam grind grind whine curse curse throw tools.


All times are GMT -6. The time now is 09:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.