Rambler American engine conversion #2 - Page 10 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #136 (permalink)  
Old 05-16-2010, 01:44 AM
ramzoom's Avatar
Registered User
 
Last photo:
Join Date: Sep 2007
Location: CA
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Interior got started Friday..Heres a shot of the carpet going in..It looks gray but it is actually a lt. green color..sounds weird but so far looks nice and clean...



The rest should be completed Monday

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #137 (permalink)  
Old 05-16-2010, 09:39 AM
farna's Avatar
Member
 
Last wiki edit: AMC V-8s Last photo:
Join Date: Sep 2002
Location: Batesburg-Leesville, SC
Age: 52
Posts: 1,636
Wiki Edits: 14

Thanks: 0
Thanked 15 Times in 14 Posts
I bet some of the magazines pick up on this car at the shows this summer because of the seemingly unusual engine/car combo.
Reply With Quote Quick reply to this message
  #138 (permalink)  
Old 05-17-2010, 06:31 PM
ramzoom's Avatar
Registered User
 
Last photo:
Join Date: Sep 2007
Location: CA
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well, the back seat is in and the rear door panels were pulled and re-dyed. There was some fading and discolor from age and use. They turned out nice. I didnt want to do new panels and the originals were in pretty good shape. Should have more done tomorrow

Reply With Quote Quick reply to this message
  #139 (permalink)  
Old 05-19-2010, 10:15 PM
ChevelleSS_LS6's Avatar
Jeep XJ and a Javelin
 
Last wiki edit: Compression test
Last journal entry: August 9, part III
Last photo:
Join Date: Dec 2001
Location: Grand Rapids, Michigan
Age: 28
Posts: 1,610
Wiki Edits: 7

Thanks: 3
Thanked 0 Times in 0 Posts
very nice. Its good to see the progress.
Reply With Quote Quick reply to this message
  #140 (permalink)  
Old 05-21-2010, 10:38 PM
ramzoom's Avatar
Registered User
 
Last photo:
Join Date: Sep 2007
Location: CA
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
More interior progress......









Reply With Quote Quick reply to this message
  #141 (permalink)  
Old 05-22-2010, 09:25 AM
farna's Avatar
Member
 
Last wiki edit: AMC V-8s Last photo:
Join Date: Sep 2002
Location: Batesburg-Leesville, SC
Age: 52
Posts: 1,636
Wiki Edits: 14

Thanks: 0
Thanked 15 Times in 14 Posts
Can't wait for a drive report! Too bad I'm all the way on the other coast... I might be trying to talk you into a test drive! Tom Jennings and I are two of the few who've taken that body and really wrung it out before, and that with only slightly warmed up 196s (can't do much more to that motor)! With a modern engine in it.... gives me goose bumps! I always wished I had a quicker revving engine in mine. At least the old 196 never did lack low speed torque.
Reply With Quote Quick reply to this message
  #142 (permalink)  
Old 06-06-2010, 11:02 PM
ramzoom's Avatar
Registered User
 
Last photo:
Join Date: Sep 2007
Location: CA
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well...I have a computer problem so I am posting from the blackberry..I lost spark on the Q4 and it turned out to be the ICM module. The unit from Q4 rods was used and upon removing the coil packs we could see it was crusty and in pretty poor shape..so I picked up a new ICM and the little Q4 fired right up. We let it idle (with occasional rev) for at least 30 minutes and it ran so much better then before. The top end quieted down as it broke in and the temp hung between 170-180 degrees at idle. We did however remove the intake and blower to install fuel injectors and a rail system to lock them in place. We will reinstall the intake Monday and refire the car. The injectors just plug the holes..I wasn't happy with the original method..
I should have a lot of progress this week as we plan to push hard..
I do have a video taken with my phone..I will see if I can get it loaded? Again pc is down..phone audio may stink too? Lol..
Reply With Quote Quick reply to this message
  #143 (permalink)  
Old 09-04-2010, 05:56 PM
ramzoom's Avatar
Registered User
 
Last photo:
Join Date: Sep 2007
Location: CA
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well, the Rambler is running and driving. Had a few problems but we work them out as we go....The coil packs and ICM gave issues..the ones you get from Q4 rods are used. A new ICM solved a no start issue...Took the car home and it was running but I felt something was off and it didnt seem to have the power I expected..Took it to a show last Sat and it was a hit..of course when I went to leave the darn thing ran rough! I thought I sucked some junk into the carb but we dropped the tank and cleaned it and installed a fram filter as well as another filter at the carb...ended up being one of the coil packs! So I swapped the pack out and it runs really good now. I plan to throw some MSD packs in soon. Went for a test drive and it runs great. Lots of reving...I threw some 4:11's in which helped alot! It pulls through all the gears. I plan to change the exhaust and run it out the back with a different muffler..kinda loud right now...Shifts smooth...Its over 100 degrees here in So. Cal nd the little car runs around 200 degrees. I'll get some pics up soon..
Reply With Quote Quick reply to this message
  #144 (permalink)  
Old 09-13-2010, 09:31 PM
ramzoom's Avatar
Registered User
 
Last photo:
Join Date: Sep 2007
Location: CA
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts



A short drive video....
Reply With Quote Quick reply to this message
  #145 (permalink)  
Old 09-13-2010, 10:41 PM
Valkyrie5.7's Avatar
www.generationhighoutput. com
 
Last wiki edit: Painting chrome wheels
Last journal entry: Stopping my journal entries here
Last photo:
Join Date: Feb 2010
Location: Phoenix
Age: 27
Posts: 897
Wiki Edits: 15

Thanks: 147
Thanked 71 Times in 62 Posts
Sounds really good.
Reply With Quote Quick reply to this message
  #146 (permalink)  
Old 10-13-2010, 10:40 PM
ramzoom's Avatar
Registered User
 
Last photo:
Join Date: Sep 2007
Location: CA
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
For Brian.................


Reply With Quote Quick reply to this message
  #147 (permalink)  
Old 10-13-2010, 10:45 PM
MARTINSR's Avatar
Brian Martin,Freelance adviser
 
Last photo:
Join Date: Jun 2004
Location: San francisco bay area
Age: 55
Posts: 13,280
Wiki Edits: 0

Thanks: 1,426
Thanked 1,220 Times in 1,076 Posts
Thank you SO MUCH for posting that photo so fast. I just can't believe what I am seeing! What in the living hell would be the reason for that gap? I am THRILLED to hear I don't have more work to do on this car but that is so darn strange I just can't get over it! My car looks stone original and there is no sign of any sealer of any kind there! I need to pull the carpet up on my parts car I know it's virgin to see what is there.

Brian
Reply With Quote Quick reply to this message
  #148 (permalink)  
Old 10-13-2010, 10:56 PM
MARTINSR's Avatar
Brian Martin,Freelance adviser
 
Last photo:
Join Date: Jun 2004
Location: San francisco bay area
Age: 55
Posts: 13,280
Wiki Edits: 0

Thanks: 1,426
Thanked 1,220 Times in 1,076 Posts
My "crack" does have what looks like a couple small half inch welds at the top that has broken. And the parts car did as well as I remember from looking up from under the car. Did yours look like it once was welded right at the top? I just can't get over this thing, what in the living hell would be the reason for it?

Brian

Reply With Quote Quick reply to this message
  #149 (permalink)  
Old 10-13-2010, 10:58 PM
MARTINSR's Avatar
Brian Martin,Freelance adviser
 
Last photo:
Join Date: Jun 2004
Location: San francisco bay area
Age: 55
Posts: 13,280
Wiki Edits: 0

Thanks: 1,426
Thanked 1,220 Times in 1,076 Posts
Your video is awesome by the way! I plan on shooting a video of the first time I pull out of my driveway.

Brian
Reply With Quote Quick reply to this message
  #150 (permalink)  
Old 10-14-2010, 12:39 AM
ramzoom's Avatar
Registered User
 
Last photo:
Join Date: Sep 2007
Location: CA
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Cool...I dont recall any welds?? I will have to see if my Rambler wagon has the same thing and how it looks..I remember a piece of rubber across there..that sticks in my mind..
I will check tomorrow...

I havent driven the green coupe in a couple weeks..I want to change the accelerator pump jets..

Catch you later.....
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rambler American help 78 elky Engine 14 06-17-2010 10:27 AM
chassis swap on a '60 Rambler American SW Roger W. Taylor Introduce Yourself 6 10-04-2009 08:14 AM
1968-1969 olds 455 engine is this good and how can i id 1968olds455HO Engine 5 09-02-2009 11:53 AM
'68 Rambler American parts jlhart Introduce Yourself 1 06-08-2006 12:56 PM
Cadillac Engine for a rambler? Farthingfan Hotrodding Basics 10 09-17-2005 09:44 PM


All times are GMT -6. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.