rawl diode module - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-14-2010, 08:34 AM
Registered User
 
Join Date: Mar 2010
Location: Sevierville, TN
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
rawl diode module

im putting an engine and trans (350tbi/700r4) from an 86 pickup into an 83 camaro. i cant find a description or picture of the rawl diode module. is it required for everything to work right? does anyone have a pic of it? thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-14-2010, 11:05 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
No picture, but follow the ppl/wht wire from the TCC solenoid and it will be at the end of that wire.

Maybe explain what is going on in a more general way and possibly more help might be offered...
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-14-2010, 01:14 PM
Registered User
 
Join Date: Mar 2010
Location: Sevierville, TN
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i dont have the truck. i bought just engine trans ecu and wire harness. the wire is solid purple no white strip. tcc plug has three wires, light blue, purple, and tan/white. tan/white and light blue both go to ecu, purple stops where it would have gone into the cab of the truck. the rest of the wire harness is made up i just need to know what to do with the purple wire from tcc.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-14-2010, 01:21 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by VIPER1988
i dont have the truck. i bought just engine trans ecu and wire harness. the wire is solid purple no white strip. tcc plug has three wires, light blue, purple, and tan/white. tan/white and light blue both go to ecu, purple stops where it would have gone into the cab of the truck. the rest of the wire harness is made up i just need to know what to do with the purple wire from tcc.
Sounds like something to pick up from a junk yard. New, something like that could be some money.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-14-2010, 01:38 PM
Registered User
 
Join Date: Mar 2010
Location: Sevierville, TN
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
will it drive properly without it? if not i guess ill have to make a trip to pullapart
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-14-2010, 01:41 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by VIPER1988
will it drive properly without it? if not i guess ill have to make a trip to pullapart
My guess is no, but then I've never tried it. I'd want to reinstall it, if possible.

Good luck.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TH 350 vacuum module dedub Transmission - Rearend 2 12-26-2009 08:06 PM
GM HEI Module Keeps Burning Out ripvanhalen Electrical 6 09-24-2007 11:28 PM
Procomp HEI and MSD module no go! Jmark Engine 5 12-03-2006 07:55 AM
Olds 98 Ignition Module Problems awbazar Electrical 1 01-12-2004 06:42 AM
Mopar Help- module???? WoodsEdge Engine 2 08-13-2003 07:35 PM


All times are GMT -6. The time now is 04:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.