To Re-mount or Not to Re-mount? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-27-2006, 05:32 PM
fiftysix Chevy's Avatar
Registered User
 
Join Date: Jan 2006
Location: PA
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
To Re-mount or Not to Re-mount?

I know lame title, but I would like opinions about front vs. side engine mounts for a 56 Chevy two door sedan. My car has a mild 350 engine, and I was going to upgrade the rubber front mounts to polyurethane. Is this sufficient or do I need to install side mounts (the block has provisions for both). My seamless frame is in excellent condition (CA car) and I'd rather not modify the frame unless I am convinced that the conversion to side mounts is a must.

Thanks,
Jim

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-27-2006, 06:23 PM
Marcel
 

Last journal entry: Choo-choo town
Last photo:
Join Date: Feb 2002
Location: adairsville ga.
Age: 71
Posts: 413
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
side or front mounts

I can only said that I've need broke a front mount in the 55, 56,or 57 chevy.
but there is more motor vibration with them. If I wasn't going to jerk it around and wanted smooth ride, I'd go with the side mounts. You can make a nice job of the welding on the frame nice and neat. Flip a coin?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mount TWOPLYM Transmission - Rearend 1 07-08-2005 04:38 AM
Pontiac 3400 serpentine belt/motor mount problem ChevelleSS_LS6 Engine 3 06-15-2005 03:15 PM
oil filter mount bypass valve? fireforsin Engine 3 10-14-2004 04:18 PM
Fan hit upper rad. hose!! mustangdude947 Engine 14 08-19-2004 03:52 PM
front sway bar mount location fire power Suspension - Brakes - Steering 2 05-17-2003 07:10 AM


All times are GMT -6. The time now is 05:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.