ready to go - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-26-2002, 06:01 AM
New Member
 
Join Date: Mar 2002
Location: Hamilton,New Zealand
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post ready to go

i am just wondering if some of the rodders on here have a special thing they do before they start a freshly rebuilt engine for the first time ,for good luck eg: have a small party the night before ,not do it on a friday the 13th,best time of day to crank it up ,stuff like that?.i have 2 engines ,one in my car now (350sbc)and one i've rebuilt (350sbc) i am about to swap them over and i'm getting nervous just thinking about it ,have built the one in my car from the ground up but that was 8 yrs ago and i can't remember what i did before startup ,pretty sure i had a beer tho.also just wondering ....when i done my last engine (8 yrs ago) i started it on a stand i made up specially for the job with the garden hose for cooling(only trickleing tho) ,foot long headers i made up (crude and loud )and just the flex plate on the crank, also had temp and oil pressure hooked up ....will haveing practically no exhaust lean it to much for breakin ? will haveing no weight on the flex plate be bad for breakin ? i am still driveing that engine(8 years old) and its fine apart from a bit of smoke out the exhaust,its had a hard life .was i lucky with this one ? i want to do my new one right.i would love to do this one on the same engine stand just for the cam breakin and to check it over make sure everythings running fine before i swap them over. any thoughts are extremely welcome .

current engine : 350 chev .040 over

intake: edelbrock performer with holly 600 vac
heads : #882 76cc 1.94-1.5
ignition: stock
cam :crane 350hp 222@.050 .447 lift
bottom end: stock with flat tops 4v reliefs
comment: ..narrow power band ,between about 3000 and 3500
===============================

new engine(my baby):350 chev .040 over

intake: edelbrock rpm air-gap (with 600vac at moment)
heads : #041x 64 cc 1.94-1.5 bowl blended, hardened exh seats
ignition: mallory twin point
cam :crower torque beast 214-224@.050 .444-.467 lift
bottom end: stock balanced with flat tops 4v reliefs molly faced ring
comment :not yet started (you better start !)

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-26-2002, 06:58 AM
New Member
 
Join Date: Apr 2002
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I usually smoke 2 packs of smokes while running back and forth around the car making sure everthing is tight, check the oil a hundred times, rack my brain making sure I didnt leave any tools IN the engine. Just generally panic. Once the engine fires for the fist time I always have a mild heart attack, hurry up and shut it down and look for leaks. It almost always takes 3 or 4 starts before I can rest easy and let it run. The first drive is very hard on me, every little noise is cause for alarm. In other words I trust my work right up till the point of hooking the battery up then I get second thoughts.

[ April 26, 2002: Message edited by: G T A ]</p>
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-26-2002, 08:48 PM
mustang66maniac's Avatar
Ford Freak
 
Last photo:
Join Date: Feb 2002
Location: Rockville, MD
Age: 30
Posts: 676
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

well, the only thing i did was prime the block with a drill (turning the oil pump) so everything was nice and oily for reduced wear. Then i plug my ears and be ready to turn it off it something happens. The flexpate should be fine with the engine just on the stand, as long as you have the cooling hooked up properly so it wont overheat and you are watching your oil pressure it should be fine. I dont know about the whole starting it on the stand thing though. It seems kinda dangerous to me, most stands are pretty small, if an engine being reved can torque a car body, imagine what it can do to a stand... how did you get that thing started anyway? Also, the flexplate spinnign around would be pretty dangerous too, kinda like a saw. If i were you I would just hook up the basics and put it IN the car. Then check, double check, and triple check to see if everything is ok to start. Sounds a whole lot safer to me.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-27-2002, 06:48 PM
Joe S's Avatar
Member
 
Join Date: Apr 2002
Location: Mi.
Posts: 34
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

The time to triple check is before the oil pan goes back on if everything inside is correct you should be fine. I like to start them with the t-stat out to ensure flow of the coolant making sure you don't have an air lock priming the oil pump with a drill is good advice if you have a mechanical oil gauge you should read good pressure look everything over make sure all grounds are hooked up make sure the oil is in it have fun.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-27-2002, 07:40 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 49
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Well Pete the one 'special thing' I usually end up doing is praying my neighbors don't call the cops. I have an uncanny ability to finish engine jobs at 1:00am and am to impatient to wait 'till morning to start her up. Funny you mentioned the exhaust, I finished putting together a 351W in an old Cougar I had once. Of course it was about 1:00am as usual and I fired her up with just a pair of headers on her. Being in a rush as always and quite tired I forgot about that little piece of paper that came with the cam. If I hadn't I would have switched the firing order to match a 302 engine like it called for. Well as you can imagine with the firing order wrong it was quite an event at 1:00 in the morning. I freaked, shut the engine off and then figured out what I had done. I switched the firing order around and restarted her. That was quite a few years ago and the car has been sold a few times but last I heard that old windsor was still running. OOOOhhhh the memories.
__________________
BUILT FORD TOUGH
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-28-2002, 03:35 AM
New Member
 
Join Date: Mar 2002
Location: Hamilton,New Zealand
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

well its good to know i'm not the only one that gets nervous before such an event ,i have decided to start it on the stand ..it'll be easy to reach everything.the stand is solid as.... so no chance of tipping over or going walk abouts when its running.i'm doing it at work so theres no nieghbours (industrial area)lol at 1:00am dmorris hehe. only have to put the intake manifold on now and get some leads and its all go, about a week or 2 i spose. so i'll get a pic of it while its running and post it up .thanks for the advice .
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.