Rear axle bearing play - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-11-2002, 09:19 AM
Seon's Avatar
Member
 
Join Date: Jul 2002
Location: Northern Ca
Posts: 275
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post Rear axle bearing play

I replaced the rear bearings on my '70 Chevelle and decided to measure the up and down play with read .010"-.015". No signs of wear on the axle and the old bearings looked fine. The reason why I decided to change the bearings was because I was getting a shimmy at 50-55 mph. I had the tires balanced twice, replaced front wheel bearings and both u-joints on the drive shaft. I called a couple of shops, one local shop said he's never measured the play the other, Currie Enterprises of Anaheim, CA said he didn't know. Is this play normal?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-11-2002, 11:24 AM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 4,873
Wiki Edits: 0

Thanks: 0
Thanked 70 Times in 58 Posts
Post

Straight rollers will have a certain amount of clearance, 0.010" sounds like a lot though. I would be inclined to say that 0.005" is a better new parts figure.

I would replace them especially if your putting some big power to the rear wheels.
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-11-2002, 03:54 PM
Seon's Avatar
Member
 
Join Date: Jul 2002
Location: Northern Ca
Posts: 275
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Thanks for the reply. That's with the new bearing.. .010"-.015" play. I'll run them like for now.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 05:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.