Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   Rear end (http://www.hotrodders.com/forum/rear-end-4270.html)

Buffed 10-30-2002 04:58 PM

Rear end
 
I had a noise in my rear end at about 50 mph when you let your foot off the throttle.I had the rear end completly rebuilt with all new gears .The noise is still there but not as bad.This is a 1978 corvette so when your in the car you just about sit over the rear end.Maby there was nothing wrong with the first rear end and it is just that you sit so close to the rear end .I had the work done by a corvette shop and the did tell me that they saw nothing wrong with the rear end maby it is just me.But new gears was not cheap for the same noise.After I did all this work I have been told that corvette rear end do make some noise????????????

john69 10-30-2002 05:26 PM

I have a 77 vette and don't get any rearend noise,but if 78's are like the 77's are you sure its not your small drum parking brake pads rubbing. You might want to post in the trans.rearend area of hotrod.

realtree71 10-31-2002 05:36 AM

I know you probably done this but I have to ask, are your U joints new? Next thing if all else fail have your driveshaft checked for balence.

dmorris1200 10-31-2002 06:11 AM

Plenty of u-joints in a vette :D


All times are GMT -6. The time now is 10:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.