rear end mayhem - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 11-05-2002, 10:51 AM
New Member
Join Date: Sep 2002
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post rear end mayhem

I have a 62 ford fairlane that i put a 302 and tranny in from a 1980 T-bird....i am using the stock rear end that came with my fairlane i dont know what it is really...if they're 3:50 or 3:55 or what but in any case they are the ones that came stock wityh the car. I'm getting like no take off power difference from the 170 engine to the 302 i put in....could it be the gear ratio?....some say yes but others say my car should be screaming...whats that deal? Also the tranny shifts thru the gears real fast you cant even feel it and after about 35-45 mph (approx) it feels as though I need one more gear to shift with that said is this gear ratio problem or something else? plaese help im short on funds and i need to get this problem fixed.

[ November 06, 2002: Message edited by: RAYRAY ]</p>

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 11-06-2002, 07:17 PM
Join Date: Oct 2002
Location: Detroit, MI
Posts: 80
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post

Well sir, here's my two cents.

The drivetrain that you described, if it is stock, is no powerhouse, and you are not going to be able to feel much difference at all between the two drivetrains. My advice, be happy with what you've got, because it ain't gonna' be cheap to feel it in the seat of your pants, that is ofcourse if you don't mind putting about 1000 bucks in the motor to make her open up.

keep on roddin' <img src="graemlins/pimp.gif" border="0" alt="[pimp]" />
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 03:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.