Rear Tire wobble??? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-31-2005, 09:11 PM
bg's Avatar
bg bg is offline
Member
 
Last photo:
Join Date: Oct 2002
Location: Illinois
Posts: 139
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Rear Tire wobble???

I just got the 48 Chevy truck running with the 9 inch ford rear end under it. I noticed that i have a rear tire wobble on one side.

This is what i have:

New Rims
New Tires and Balanced to perfect
New Disc Rotors and used GM calipers
Ford 9 Inch rear end year unknown
28 spline shaft-26 inches long ( removed from truck now)


Is it possible that the shaft or mounting hub could be bent slightly to cause a wobble. To the naked eye it looks ok ?

I dont think it would be the new rotor, rims or tires....JMO

Will i have to take it to a machine shop and it true tested?? Or is there an easy way to check it

THANKS
bg

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-01-2005, 11:59 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,029
Wiki Edits: 5

Thanks: 24
Thanked 331 Times in 258 Posts
Bent axle?
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-01-2005, 12:21 PM
STUPID is as STUPID does...
 
Last wiki edit: Crankshaft Coalition Wiki Last photo:
Join Date: Nov 2003
Location: Stupidville, USA
Posts: 1,746
Wiki Edits: 1

Thanks: 11
Thanked 87 Times in 81 Posts
A new rim being bent is not entirely out of the question...
To check it, set up a solid block (like a cement block) right next to the wheel. Use a pencil to touch the wheel (clamp it to the block somehow) and then spin the wheel. Do the same thing to the brake drum. If the wheel is bent the drum should run true. If the axle is bent the drum will wobble also...
Mark
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-01-2005, 08:37 PM
bg's Avatar
bg bg is offline
Member
 
Last photo:
Join Date: Oct 2002
Location: Illinois
Posts: 139
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Fixed the problem... I use a 1 1/2 spacer between rotor and wheel. This spacer mounts using the axle hub studs and the spacer has studs of its own to mount the wheel to. The axle studs ends protrude 1/8 inch out past the spacer. This means when the wheel was mounted to the spacer it was hitting the ends of the studs and NOT making a good flush fit with the spacer surface.


OOPS!!!


THANKS for your help anyway...

Bg
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Line lock on rear wheel Bandit1980 Suspension - Brakes - Steering 13 03-12-2010 06:53 AM
S-10/Camaro Rear End slaveforthewave Transmission - Rearend 7 02-20-2006 02:44 PM
"Bowed" deck lid cruzinTLT Body - Exterior 3 03-04-2005 10:24 PM
Rear end identification help 71gtx Transmission - Rearend 1 11-07-2003 08:14 PM
Rear Frame Kit-JEGS beetle9 Suspension - Brakes - Steering 0 04-18-2002 05:51 AM


All times are GMT -6. The time now is 03:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.