Rebuild Time? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-19-2005, 08:43 PM
Novaman78's Avatar
Kill It & Grill It
 

Last journal entry: New door panels
Last photo:
Join Date: Oct 2003
Location: Bonne Terre Missouri
Age: 28
Posts: 219
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Rebuild Time?

OK this all started about a week ago when it started staying below 20* here so im not sure if it is cold weather or i need my Trans rebuilt. This is a TH-350 and has been in my car since the end of august, i only have about 1,000 miles on it with a new filter. I don't know anything about this transmission except that is supposedly has a shift kit in it. I never did any work to it except a fluid and filter change. When shifting from 2nd to 3rd the trans slips a little then goes to 3rd ( not all the time just when getting after it harder than normal driving). 1st to 2nd shifts have always kind of hesitated the it was a quick hard shift and it still does this and also slips going into 3rd. Today i put a new pan on my trans and the old pan had a few clumps of very fine aluminum shavings. I scraped it all together in the bottom of the pan and it was a little bigger than the size of a quarter. The fluid doesn't look or smell burnt. Is this anything to worry about?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-19-2005, 10:28 PM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,388
Wiki Edits: 21

Thanks: 1
Thanked 4 Times in 4 Posts
You bet your bippy there is something to worry about! Metal shavings of any kind in a tranny is an indication of pending disaster. Don't drive it again until you find and fix the problem.

And I can't imagine -20F!!!!! Have only seen +20F a few times in my life. Aren't all the fluids in your car solids at that temp!?!?!?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-20-2005, 06:48 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,130
Wiki Edits: 1659

Thanks: 355
Thanked 104 Times in 100 Posts
fine metal particals are normal in a t-350 with miles on them......although in a few miles as you post I would wonder why so much so soon.


sounds like the tranny needs to come apart to diagnose the problem you are having with 3rd gear
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-21-2005, 12:41 PM
Novaman78's Avatar
Kill It & Grill It
 

Last journal entry: New door panels
Last photo:
Join Date: Oct 2003
Location: Bonne Terre Missouri
Age: 28
Posts: 219
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Willys its not -20* i meant its been staying below +20*. I don't know how many miles are on the transmission for sure but i have only put about 1000 on it. Yesterday i was driving to work and found if i had my foot about half way down it would slip. If i let off or gave it more gas it would shift. If i had it 3/4 of the way down it shifts fine, same way if im just driving. It only does this at about half throttle. Could this possibly be my torque converter? A mechanic around here said it probably is. He said it makes sense for it to be the converter if i give it more gas or if i let off and i shifts. What do you guys think?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-21-2005, 07:03 PM
tbirdscott's Avatar
stuff'n things'n whatnot
 
Last photo:
Join Date: Oct 2004
Location: P-Dot B.C.
Age: 29
Posts: 356
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by Novaman78
If i had my foot about half way down it would slip. If i let off or gave it more gas it would shift. If i had it 3/4 of the way down it shifts fine, same way if im just driving.
My car does the same thing shifting from 1-2 sometimes, and i'm pretty sure it's almost dead (1980 c4 w/200 000km) You say that you have only put 1000 miles on it but any idea how many were on it before you added that 1000? if you bought it used I wouldnt hold much hope for it, atleast TH-350's are easy to find!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-21-2005, 07:57 PM
Novaman78's Avatar
Kill It & Grill It
 

Last journal entry: New door panels
Last photo:
Join Date: Oct 2003
Location: Bonne Terre Missouri
Age: 28
Posts: 219
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yes. WEll it looks like im giong to be looking for a trans.

Is this a good kit to get? It also has a shift kit too right? Everything i need in one kit?

Last edited by Novaman78; 01-21-2005 at 07:57 PM.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.