rebuilt 327 smokes - what to do - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 10-24-2002, 03:19 AM
roys63's Avatar
Member
 
Last photo:
Join Date: Dec 2001
Location: Nc
Age: 63
Posts: 907
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Run it! may be the rings, it can take up to 1000 miles to seat them!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 10-24-2002, 09:48 AM
TurboS10's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Auto Terms and Definitions Used in Modern Engine T... Last photo:
Join Date: Sep 2002
Location: Texas
Age: 36
Posts: 3,463
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
Post

[quote]Originally posted by roys63:
<strong>Run it! may be the rings, it can take up to 1000 miles to seat them!</strong><hr></blockquote>

I have been told many times this is an old timers myth. The rings should seat in the time it takes to break the cam in.

Think for a minute about race engines. They build them, break in the cam, and run the piss out of it.

I have never started a newly rebuilt engine and had it smoke more than a couple of minutes. Of course, I am always thourough on the rebuild. One skipped step and.....

Chris
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 10-24-2002, 12:16 PM
BstMech's Avatar
NYOFP4RJ3CHRIS
 
Join Date: Sep 2002
Location: TN. In the corporate states of America
Age: 41
Posts: 1,552
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Post

I believe the same S-10, but I've seen many times where the rings didn't seat until sometime later (other people's motors). I think it has to do with how much moly-lube/type of oil/break-in procedure they used.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.