Rebuilt 350 Olds makes clapping noise - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-01-2009, 10:09 PM
Registered User
 
Last photo:
Join Date: Dec 2009
Location: Hughesville, MD
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Rebuilt 350 Olds makes clapping noise

My motor is making a clapping noise under load and upon acceleration.

I have a freshly rebuilt 350 Olds engine that I finally got running this summer. Engine was built a couple years ago and car has only been driven once since rebuilt engine was installed. Unfortunately, upon dropping the motor in the car and starting the car, I detected a very noticeable clapping/tapping sound coming from the motor. This is not an engine-knock, it is almost like a loud rattle sound.
The motor is a 1970 Olds 350ci bored 0.060-over. It was rebuilt to stock specs along with an aftermarket cam. It has a 10.25:1 compression ratio. Timing is at 12 degrees TDC.
I have eliminated this noise coming from any belt-driven accessories (power steering, water pump, alternator, fan) and basically any other external motor parts. I have also changed carbs, distributor, gas, oil, used colder spark plugs, in hope of fixing the problem.
I had a mechanic come look at it and he said the noise was coming from behind the timing plate cover. I checked this out and everything checked out OK.

Anyone have any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-01-2009, 11:43 PM
bracketeer's Avatar
489 Lemans
 

Last journal entry: Street Legal
Last photo:
Join Date: Dec 2004
Location: Courtenay, BC, CehNehDeh
Age: 55
Posts: 2,139
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Could be a wiped out camshaft. Take the valve covers off and check for a lose rocker.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-02-2009, 04:12 PM
Registered User
 
Last photo:
Join Date: Dec 2009
Location: Hughesville, MD
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I already checked under both valve covers. All the rockers were tightened to spec. Nothing looked unusual under there.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-02-2009, 04:22 PM
SUX 2BU's Avatar
Registered User
 
Last photo:
Join Date: Sep 2009
Location: British Columbia, Canada
Posts: 102
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I had loose torque converter to flexplate bolts and it was a very loud rattling sound at idle. Went away as RPM's came up.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-02-2009, 04:42 PM
Registered User
 
Last photo:
Join Date: Dec 2009
Location: Hughesville, MD
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
That is something I thought of too. However, I checked those bolts last time I worked on the car and they were all tight.

The noise is barely noticeable at idle, but most audible when the engine is revved up. I noticed that when retarding the timing and giving it gas, it really creates a loud-pitched rattle/tapping noise. Its really hard to tell where exactly the noise is coming from though.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Olds 350 Heads ! TommyV_11 Engine 5 12-04-2009 05:48 PM
403 olds big block versus 350 target master rebuild dustin.campbell3 Engine 18 08-26-2009 06:12 PM
DEBATE: Which heads are better?....Chevy 350, Pontiac 350, Olds 350 or Plymouth 350. Steve-0321 Hotrodding Basics 21 11-26-2007 12:44 AM
1991 olds 88 noise and cam sensor fumplet Engine 0 08-04-2007 11:51 PM
My 231ci Makes Noise When I Accelerate 7skylark6 Engine 18 12-28-2003 09:53 PM


All times are GMT -6. The time now is 02:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.