Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Rebuilt 700R4 sat to long?
View Single Post
  #2 (permalink)  
Old 05-10-2011, 08:58 PM
tnsmith10's Avatar
tnsmith10 tnsmith10 is offline
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by daoldbuick
Got a 700R4 3 years ago and had it completely rebuilt. Needed it that time to fab rear crossmember for it, put hole in flooring in the right place for the shifter etc, etc.. Finally last fall, the motor was in so put oil in the trans and started the motor and got it out for a test drive. Parking lot was to small to get it out of first. This spring I drove car to glass shop, and it shifted from first to 2'nd but not 3'rd. Had engine RPM up to 2700 but still no 3'rd. I'm concerned that sitting for so long without oil, one of those little check balls or something else has stuck. Anyone got any ideas on what might be wrong and easiest way to fix it? F.W.I.T. the motor is a ramjet 350, and there in a 36 Buick. The TV cable has been set and checked. I'd ask the guy who rebuilt the trans but he is retired and in another city so I have no way of getting in touch with him. Any help or ideas would be appreciated. Thanks.
so, from what i read here, does the trans also not have 4th(o.d.) as well as no 3rd gear? if that be the case, the first thing i would check is the 2-3 accumulator capsule that goes in behind the 2-4 servo and make sure that its there, which you either have to pull the servo assembly out or drop the valve body to see if its there. then also the simple fact that if it is, and was not changed could also be the problem as well, as they should be changed on rebuild. reply back on if you have 4th gear ( make sure its o.d. your feeling if you think it does and not the t.c.c. engaging as its quite common for people to get the 2 applications mixed up.)
if you do think it has 4th gear, when it engages, pull the trans to 3rd and see if it tries to down shift, if not, thats t.c.c. apply, and not 4th gear. t.c.c. apply is possible in 2nd gear so you know.
the last time i saw this, the builder forgot to put the 2-3 accumulator capsule in.
it could also be in the valve body as in time, its not out of the question depending on how bad the trans was tore up before the rebuild. the valve body may have sticky shift valve/s.
its not likely that it will be govenor related as if it was, more than likely you wouldnt even get a 1-2 shift. hope this helps...
Reply With Quote