Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   Rebuilt 700R4 sat to long? (http://www.hotrodders.com/forum/rebuilt-700r4-sat-long-198250.html)

daoldbuick 05-10-2011 02:24 PM

Rebuilt 700R4 sat to long?
 
Got a 700R4 3 years ago and had it completely rebuilt. Needed it that time to fab rear crossmember for it, put hole in flooring in the right place for the shifter etc, etc.. Finally last fall, the motor was in so put oil in the trans and started the motor and got it out for a test drive. Parking lot was to small to get it out of first. This spring I drove car to glass shop, and it shifted from first to 2'nd but not 3'rd. Had engine RPM up to 2700 but still no 3'rd. I'm concerned that sitting for so long without oil, one of those little check balls or something else has stuck. Anyone got any ideas on what might be wrong and easiest way to fix it? F.W.I.T. the motor is a ramjet 350, and there in a 36 Buick. The TV cable has been set and checked. I'd ask the guy who rebuilt the trans but he is retired and in another city so I have no way of getting in touch with him. Any help or ideas would be appreciated. Thanks.

tnsmith10 05-10-2011 08:58 PM

Quote:

Originally Posted by daoldbuick
Got a 700R4 3 years ago and had it completely rebuilt. Needed it that time to fab rear crossmember for it, put hole in flooring in the right place for the shifter etc, etc.. Finally last fall, the motor was in so put oil in the trans and started the motor and got it out for a test drive. Parking lot was to small to get it out of first. This spring I drove car to glass shop, and it shifted from first to 2'nd but not 3'rd. Had engine RPM up to 2700 but still no 3'rd. I'm concerned that sitting for so long without oil, one of those little check balls or something else has stuck. Anyone got any ideas on what might be wrong and easiest way to fix it? F.W.I.T. the motor is a ramjet 350, and there in a 36 Buick. The TV cable has been set and checked. I'd ask the guy who rebuilt the trans but he is retired and in another city so I have no way of getting in touch with him. Any help or ideas would be appreciated. Thanks.

so, from what i read here, does the trans also not have 4th(o.d.) as well as no 3rd gear? if that be the case, the first thing i would check is the 2-3 accumulator capsule that goes in behind the 2-4 servo and make sure that its there, which you either have to pull the servo assembly out or drop the valve body to see if its there. then also the simple fact that if it is, and was not changed could also be the problem as well, as they should be changed on rebuild. reply back on if you have 4th gear ( make sure its o.d. your feeling if you think it does and not the t.c.c. engaging as its quite common for people to get the 2 applications mixed up.)
if you do think it has 4th gear, when it engages, pull the trans to 3rd and see if it tries to down shift, if not, thats t.c.c. apply, and not 4th gear. t.c.c. apply is possible in 2nd gear so you know.
the last time i saw this, the builder forgot to put the 2-3 accumulator capsule in. :rolleyes:
it could also be in the valve body as in time, its not out of the question depending on how bad the trans was tore up before the rebuild. the valve body may have sticky shift valve/s.
its not likely that it will be govenor related as if it was, more than likely you wouldnt even get a 1-2 shift. hope this helps...

Overdriv 05-10-2011 09:53 PM

If I were you I'd drive it a bit more before you do anything major. I rebuilt a 700R4 and let it set 7 years. It wouldn't shift out of 1st the first few times I drove it. I was just about to pull it and find out ***. I went to get it at the alignment shop and the guy said it shifted OK for him. It has worked perfect ever since.

daoldbuick 05-11-2011 06:57 AM

Thanks for the replys. tnsmith - so far I haven't seen 3rd or OD but I haven't had a chance to drive it much yet. Took it down to the alignment shop this morning, so hopefully later today or tomorrow I'll get a chance to drive it. Will try what you said tnsmith and let you know. Im hopping it's simple like Overdriv says. Thanks


All times are GMT -6. The time now is 05:27 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.