rebuilt lt1 wont stay runing on its own - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-22-2012, 12:58 PM
Registered User
 
Join Date: Apr 2011
Location: tennessee
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
rebuilt lt1 wont stay runing on its own

i have just rebuilt my lt1 with forged bottom end .030 over lt4 hot cam lt1 preformer heads edelbroke intake 58mm throtle body 38lbs injectors no egr to i started the car did a cam break in and it will not idel on its own do i have to get the pcm tuned oh and the fans stay on the entire time its running with no relay in it idk where to go from here cam someone point me in the right direction

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-22-2012, 02:40 PM
Registered User
 
Last photo:
Join Date: Jul 2011
Location: tonawanda, ny
Posts: 237
Wiki Edits: 0

Thanks: 0
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by malcolmz28 View Post
i have just rebuilt my lt1 with forged bottom end .030 over lt4 hot cam lt1 preformer heads edelbroke intake 58mm throtle body 38lbs injectors no egr to i started the car did a cam break in and it will not idel on its own do i have to get the pcm tuned oh and the fans stay on the entire time its running with no relay in it idk where to go from here cam someone point me in the right direction
The tuning is done within the pcm. Way overkill going with 38lb injectors. There is no such thing as cam break-in when you run a roller camshaft. They don't need any break-in. You can safely run the stock injectors up to around 425hp, and you won't hit that number with those parts.

Try pcmforless.com . You can send them your computer, they will reflash it (tune) and send it back to you, or you can purchase a computer directly from them. If the fans are on the entire time, it should have a check engine code being displayed.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
car wont stay runing ibad83box Engine 3 01-14-2012 08:37 AM
T-400 wont stay in third robbie thoreson Transmission - Rearend 17 09-27-2011 09:46 AM
rebuilt small block wont stay running Linez35 Engine 6 09-06-2011 03:55 PM
53 chevy pickup wont stay runing orillionro86 Engine 8 08-16-2011 05:21 PM


All times are GMT -6. The time now is 01:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.