Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Electrical (http://www.hotrodders.com/forum/electrical/)
-   -   remote starter (http://www.hotrodders.com/forum/remote-starter-187892.html)

bracketeer 11-18-2010 11:15 PM

remote starter
 
I have searched high and low for this information and can only find people with the same problem. I am installing a remote starter in my car. It has a negative pulse rear window defogger. The accessory wire from the remote is "always" on positive wire. So my plan was to install a relay. The positive wire from the remote would activate the relay. The other side would be installed in the pulse line of the defogger. So instead of getting a negative pulse it would go permanantly to ground. Has anyone tried this?

EOD Guy 11-19-2010 04:11 AM

Is the wire from the remote latching? Normally they arn't and if it isn't you won't have an issue with the way you want to do it. Sometimes you can reprogram the Aux output to a neg pulse instead of a pos pulse. The one in my truck has that capability.

bracketeer 11-19-2010 09:26 AM

a little research
 
I noticed that the power door lock and trunk lid functions are negative pulse. I'm going to try to adapt one of those. Problem is, you have to turn on the defogger separately after you start the car. I was hoping to have it come on with everything else.

vicrod 11-19-2010 03:09 PM

Yes. The relay would complete the circuit to ground for defogger and remain energized as long as the engine is running.
If you want to turn off the defogger how is that controlled? Is that also on the negative side? If so you won't be able turn it off.
Also, how is the temperature controlled? You don't want to by-pass that or any other safety overheat if any.
What make, model and year is the car? And let's see a copy of the instructions for the remote instead of guessing.

vicrod

EOD Guy 11-19-2010 04:07 PM

What's the model of your remote? Might help trying to do a work around.

Pre-Tuner 11-19-2010 05:56 PM

I assume by you saying "negative pulse rear window defogger" that the "pulse" is from pressing the button. If you wire it to a relay to come on with the accessory, it will always come on (as vicrod mentioned), even without you remote starting the vehicle, and even in the summer. You will never be able to turn it off.

I would wire it to a relay that is controlled by the auxiliary function. If the load is less than 200ma, you can wire it straight to the switch. You'll also have to press the auxilary function when you remote start to turn the defogger on, but at least you won't run it all of the time.

Some remotes will pulse the doors locked before starting, but the accessory lead wouldn't be energized at this time to make the defogger work with the locks. I started exploring that as another option, but it won't work.

One final option is if you have a wire off of the alarm that is grounded during remote start. These are usually used to bypass factory security systems, but could be used to run the defogger or relay only during remote starting.

bracketeer 04-20-2011 05:27 AM

it works
 
I used the negative pulse trunk lock feature on the remote. I didn't use a relay. Hold the remote button down for 2 seconds rear window defogger comes on. Downside is if you hold it for 3 seconds it will turn it back off.

crdnblu 04-20-2011 07:56 AM

Fun With Relays
 
I found this to be a handy link to have when considering using relays in an application such as yours:

http://www.dlcparts.com/images/BoschGuide.pdf

I have saved the file, & refer to it quite often.


All times are GMT -6. The time now is 12:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.