removing wavy factory leadwork? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-31-2005, 05:46 PM
62galaxiguy's Avatar
Member
 
Last photo:
Join Date: Oct 2003
Posts: 176
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
removing wavy factory leadwork?

Im restoring a 62 galaxie xl and the ford factory leadwork is wavy at the sail panels,It also has wavy leadwork(collision damage?) at the qtr panels both sides directly above the tailights along side the deck lid.Im gonna cut and buff the paint so this bodywork has got to be straight.Any advice.thanks mike

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-31-2005, 06:11 PM
Member
 
Last photo:
Join Date: Aug 2005
Location: Pocono Mountains,Pa
Posts: 230
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Id be interested in the answer also. I'm starting on a 56 t-bird and it has lots of lead seams and repairs in it. In the past i have sprayed epoxy prime over the existing lead to seal it and smoothed out the joints with plastic filler over the epoxy.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-06-2005, 09:01 AM
roger1's Avatar
 
Last photo:
Join Date: Feb 2004
Location: San Angelo,TX
Age: 58
Posts: 1,083
Wiki Edits: 0

Thanks: 12
Thanked 4 Times in 4 Posts
Why not leave the lead there, use a body file to flatten it out, sand and coat with epoxy primer?

Then you could use filler on top if needed or just go with a coat of polyester primer if a lot of blocking is deemed necessary.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-06-2005, 09:30 AM
OneMoreTime's Avatar
Hotrodders.com moderator
 
Last wiki edit: Health and safety in the shop or garage
Last journal entry: Yard Dog pic
Last photo:
Join Date: Jul 2004
Location: Washington State
Age: 69
Posts: 7,198
Wiki Edits: 3

Thanks: 35
Thanked 119 Times in 115 Posts
Minor waves

From what is said these are minor waves that woudl be visible in the finish..On something like this a glazing material or high build primer may be the way to go..Apply and then block out the section till it is smooth..this may take a guide coat or two to get right..Probably not a lot of fill is needed to get rid of the waves..The idea of using a body file to take down a high spot is good also..

OMT
__________________
I have tried most all of it and now do what is known to work..
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-28-2005, 07:58 PM
Registered User
 
Join Date: Nov 2005
Location: IL
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
A few months ago i was working on an old Ford Galaxie 500 and ran into a little problem with the lead on it. Normally they have got my working on newer cars so i've had few run ins with it. Basicly i stripped the whole thing down with 36 then 80 on a hog. I was using some Evercoat Glaze on a leaded seam over the lead that was sanded with 80. i started cutting it with 80 and when i was just about ready to 180 it i started noticing some of the filler was actually coming off the lead at the edges making it impossible to feather. i ended up using some ppg epoxy and then fixed all the leaded seams and then primed.

is this what you always have to do to lead or was i just unlucky?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-28-2005, 08:10 PM
Member
 
Last photo:
Join Date: Jan 2005
Location:
Posts: 3,707
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Usually bodyfillers will stick just fine to body solder but I usually apply epoxy after the stripping stage before any filler work and have never had any problems. Was the factory solder in good condition with no evidence of seperation around the edges? Usually the sail panel areas seem to hold up Ok but on most models the A-pillar to roof seam is usually bad with cracks and corrosion underneath on GM cars, not sure about the older Fords though.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-28-2005, 08:29 PM
46chevyfleetline's Avatar
Member
 

Last journal entry: A few more
Last photo:
Join Date: Oct 2005
Location: Ontario Canada
Age: 58
Posts: 245
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
A local restoration guy who only works on cars that are worth more than I make in five years told me that when he runs into lead and it is still good but needs to be built up a bit he will use metal lux(3 part)powder,resin, hardener.If it has started to seperate he removes it and repairs it. I know metal lux is tough because I've used it to repair props and never had a complaint. I know of three repairs that I did over ten years ago and they are still using the props. back to the lead question he then epoxy's over it. Then he lets it sit for about two weeks. Thats just one guys method. Hopefully well'l get a some comments on this method to help tou out. I'm interested in this also 'cause we got a 64 out back standin' in line to get into the shop. Cheers!!! and good luck!
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 11-28-2005, 08:30 PM
Registered User
 
Join Date: Nov 2005
Location: IL
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes the factory solder was in was appeared to be very good condition. Seemed to have good adhesion with no cracks or visual blemishes.
The only thing that i can think would have caused this would be not cleaning the lead with some type of solvent before applying filler.


Quote:
Originally Posted by baddbob
Usually bodyfillers will stick just fine to body solder but I usually apply epoxy after the stripping stage before any filler work and have never had any problems. Was the factory solder in good condition with no evidence of seperation around the edges? Usually the sail panel areas seem to hold up Ok but on most models the A-pillar to roof seam is usually bad with cracks and corrosion underneath on GM cars, not sure about the older Fords though.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 11-28-2005, 08:54 PM
crashtech's Avatar
Technician
 
Last wiki edit: Epoxy primer
Join Date: May 2005
Location: Idaho
Posts: 701
Wiki Edits: 17

Thanks: 0
Thanked 0 Times in 0 Posts
I've seen adhesion loss of filler over lead before. The problem went away when I let the filler cure longer. I would make sure that the filler used has the extra adhesion promoter like Evercoat's ZNX-7. I believe some other filler manufacturers are coming out with something similar now, too. Of course, spraying epoxy first would also be an excellent method if time allows.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 11-29-2005, 11:48 PM
62galaxiguy's Avatar
Member
 
Last photo:
Join Date: Oct 2003
Posts: 176
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
When i stripped

the car the sail panels were wavy but the lead had no adhesion problem.But the was a circular spot in the center of the roof about the size of a quarter that was peeling away from the edge..I epoxy primed it and will have togrind out the lead( or use heat to melt it but im afaid the heat will effect the epoxy primer on the rest of the roof..What would you do?
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 11-30-2005, 02:55 AM
adtkart@aol.com
 
Last photo:
Join Date: Oct 2002
Location: Newport News, VA
Posts: 3,220
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I don't know why you would have lead in the center of the roof, but sure wouldn't want to use heat to remove it. It sounds like there is a dent there, that was filled. If it was me, I would remove the headliner, if it has one, and try to work the dent out from the inside. If the lead is coming loose, try taking as much of it as yoou can with a sharp knife. What you can't get off that way, use a grinder, but make sure that you have protection. That includes atleast gloves and a respirator. You will have lead dust in the air, and that is a really bad thing!

Aaron
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 11-30-2005, 07:18 AM
crashtech's Avatar
Technician
 
Last wiki edit: Epoxy primer
Join Date: May 2005
Location: Idaho
Posts: 701
Wiki Edits: 17

Thanks: 0
Thanked 0 Times in 0 Posts
Yeah, lead is toxic, and can cause things like brain damage if ingested. Just look at me!

(Please be careful!)
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kerry and jobs overseas... lluciano77 Hotrodders' Lounge 9 12-25-2004 08:59 PM
Removing flywheel to converter bolts in a 1958 Chevy Impala 348 Cast Iron Powerglide 1958imp348 Transmission - Rearend 9 11-22-2004 03:18 PM
factory Pontiac wheel locks royjam Body - Exterior 2 08-12-2003 05:55 PM
Where can I obtain factory GM block blueprints? Blownolds Engine 3 08-09-2003 11:47 PM
need help, removing ac system on 91 mustng jfmustang General Rodding Tech 1 04-19-2003 04:20 AM


All times are GMT -6. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.