Replaced T-400 and have the same problem - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
lost password?   |   register now

LinkBack Thread Tools
  #16 (permalink)  
Old 09-26-2013, 09:50 PM
Registered User
Join Date: Sep 2013
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by RWENUTS View Post
Put the base of the angle finder on the flat part of the yoke where you see the cup of the u-joint. Put the flat part of the yoke down. Put the rearend of the car up on some blocks under the tires so the suspension is loaded. After it's on the blocks bounce it so it's settled before measuring. Block the front tires so it won't roll away.
In this link posts 11 and 19 show where to put the angle finder.
How much is too much stock driveshaft angle - Jeep Wrangler Forum
Just what I needed! Thanks!

Reply With Quote Quick reply to this message
Sponsored Links

Recent Transmission - Rearend posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
T-400 problem TJ555 Transmission - Rearend 11 10-18-2012 06:13 PM
T-400 problem again cletusvandamme Transmission - Rearend 4 05-15-2010 04:07 PM
T-400 problem cletusvandamme Transmission - Rearend 3 11-08-2009 02:32 PM
400 TH Problem? reflog Transmission - Rearend 6 07-16-2008 08:39 AM
Replaced Brushes & replaced battery terminals 78novaman Electrical 1 10-01-2006 08:39 PM

All times are GMT -6. The time now is 09:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.