Replacing camshaft bearings while engine installed? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-22-2008, 06:23 PM
Registered User
 
Join Date: Jun 2008
Location: Pasadena, MD
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Replacing camshaft bearings while engine installed?

I have a 1987 boat with twin crusader (chevy) small blocks. My oil pressure on one engine dropped from 25-35 psi @ 2500+ RPM to less than 10 psi. I also have a metal to metal bearing noise in the top front of my engine. I assume I lost the front cam bearing. If I pull the cam and I have a bad cam bearing, can I replace it without removing the engine?
I have installed cam bearings in a bare block before, but have never removed them. I guess I'll have to remove the oil pan to get the bearings out once I drive them out of the journals?
Can I just knock the old bearings out and drive new ones in?
I know I'll be replacing the cam and lifters along with the bearings.
This is in a 34' boat and for me to pull the engine I will have to get it out of the water and blocked. It will cost over 500.00 just to do that plus storage by the day. I am hoping I can do this in the boat while tied up in my slip.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-22-2008, 06:43 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,658
Wiki Edits: 0

Thanks: 15
Thanked 60 Times in 57 Posts
I wish doing a simple fix as you would like to hear was doable. But, you will have to remove the engine and build it. The metal contaiminates are all over the engine now, and more than likely played havoc on the rest of the bearing clearences. I had this happen to me with a fresh built engine, and it didn`t take any time at all and the engine was shot, low oil pressure, low compression and piston slap so loud it sounded like a diesel. pull it out and build it before it self destructs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-22-2008, 07:19 PM
King of my Man-cave.
 
Last photo:
Join Date: Nov 2003
Location: Michigan
Age: 55
Posts: 2,899
Wiki Edits: 0

Thanks: 3
Thanked 15 Times in 12 Posts
Quote:
Originally Posted by xcavater
I have a 1987 boat with twin crusader (chevy) small blocks. My oil pressure on one engine dropped from 25-35 psi @ 2500+ RPM to less than 10 psi. I also have a metal to metal bearing noise in the top front of my engine. I assume I lost the front cam bearing................

There is no reason to assume that you lost the front cam bearing and every reason to believe that you spun some rod and/or main bearings. You'll be farther ahead to pull both engines and go through both of them, I'll bet the other one is not far behind in damage.

There's no fixing this problem in the slip........

tom
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
crate chevy 302? Vancouver Grand Prix Hotrodders' Lounge 106 12-31-2012 04:05 PM
Correct way to set valves on sbc w/ solid flat tappit camshaft? Joshua Lee Engine 17 02-09-2011 05:55 PM
Coated Engine Bearings Opinion? jleeheat Engine 2 05-20-2008 10:41 AM
destroyed con rod bearings - pics and description - what happened ? lowROLLERchevy Engine 36 12-06-2006 09:10 AM
need help with new engine i installed jlraiders04 Engine 4 06-13-2004 11:50 PM


All times are GMT -6. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.